liblocale-codes-perl 3.63-1 source package in Ubuntu

Changelog

liblocale-codes-perl (3.63-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 3.63.
  * Update years of upstream copyright.
  * Declare compliance with Debian Policy 4.5.0.
  * Set Rules-Requires-Root: no.
  * Set upstream metadata fields: Bug-Database, Bug-Submit.

 -- gregor herrmann <email address hidden>  Sun, 08 Mar 2020 14:31:11 +0100

Upload details

Uploaded by:
Debian Perl Group
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
liblocale-codes-perl_3.63-1.dsc 2.5 KiB 3c35756193acffeef34eb3604cfb739fb92771242f9d7f49e9c5d3ff2c7be5f0
liblocale-codes-perl_3.63.orig.tar.gz 836.6 KiB 4a22e979a6b2e2ff8e6c799b6118a6a116ee77d54391c50e25c6164e7fe0efc0
liblocale-codes-perl_3.63-1.debian.tar.xz 2.1 KiB d01a5a0e60390f93c6ec4d572c45f47cff0d0cd98722777aad6f7911aa056942

Available diffs

No changes file available.

Binary packages built by this source

liblocale-codes-perl: collection of Perl modules for handling of locale codes

 Locale::Codes contains Perl modules which can be used to process ISO codes
 for identifying languages, countries, scripts, and currencies & funds.
 .
 It consists of a number of modules used for each of the different types of
 codes.