Change log for liblocale-subcountry-perl package in Ubuntu

122 of 22 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-08-12
Deleted in eoan-proposed (Reason: moved to release)
liblocale-subcountry-perl (2.05-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * Import upstream version 2.05.
  * Update years of upstream and packaging copyright.
  * Annotate test-only build dependencies with <!nocheck>.
  * Declare compliance with Debian Policy 4.4.0.
  * Bump debhelper-compat to 12.
  * debian/watch: use uscan version 4.

 -- gregor herrmann <email address hidden>  Sun, 11 Aug 2019 23:22:36 +0200

Available diffs

Superseded in eoan-release on 2019-08-12
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-01-25
Deleted in bionic-proposed (Reason: moved to release)
liblocale-subcountry-perl (2.04-1) unstable; urgency=medium

  * Import upstream version 2.04.
  * Update years of upstream and packaging copyright.
  * Declare compliance with Debian Policy 4.1.3.
  * Bump debhelper compatibility level to 10.

 -- gregor herrmann <email address hidden>  Sun, 07 Jan 2018 00:02:00 +0100

Available diffs

Superseded in bionic-release on 2018-01-25
Deleted in bionic-proposed on 2018-01-26 (Reason: moved to release)
liblocale-subcountry-perl (2.02-1) unstable; urgency=medium

  * Team upload

  [ gregor herrmann ]
  * Remove Marc 'HE' Brockschmidt from Uploaders. (Closes: #873353)

  [ Alex Muntada ]
  * Remove inactive pkg-perl members from Uploaders.

  [ Damyan Ivanov ]
  * New upstream version 2.02
  * update years of upstream copyright
  * declare conformance with Policy 4.1.2 (no changes)

 -- Damyan Ivanov <email address hidden>  Sun, 10 Dec 2017 18:51:34 +0000

Available diffs

Superseded in bionic-release on 2017-12-11
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
liblocale-subcountry-perl (2.01-1) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * Remove Jonathan Yu from Uploaders. Thanks for your work!

  [ Nuno Carvalho ]
  * New upstream release.
  * d/control: add new dependency libjson-perl.

  [ gregor herrmann ]
  * Drop libtest-pod* from Build-Depends-Indep.
    The respective tests are not run during build anymore.
  * Add note about potentially incompatible changes to debian/NEWS.
  * Update years of packaging copyright.

 -- gregor herrmann <email address hidden>  Fri, 26 Aug 2016 16:28:37 +0200

Available diffs

Superseded in zesty-release on 2016-11-03
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
liblocale-subcountry-perl (1.66-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 1.66
  * d/u/metadata: add Repository data
  * Update years of upstream copyright

 -- Lucas Kanashiro <email address hidden>  Sun, 24 Jul 2016 23:45:53 -0300

Available diffs

Superseded in yakkety-release on 2016-07-25
Deleted in yakkety-proposed on 2016-07-26 (Reason: moved to release)
liblocale-subcountry-perl (1.65-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.

  [ Lucas Kanashiro ]
  * Add debian/upstream/metadata
  * Import upstream version 1.65
  * Update Debian packaging copyright
  * Bump debhelper compatibility level to 9
  * Declare compliance with Debian policy 3.9.8

 -- Lucas Kanashiro <email address hidden>  Mon, 13 Jun 2016 16:11:01 -0300

Available diffs

Superseded in yakkety-release on 2016-06-14
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
liblocale-subcountry-perl (1.64-1) unstable; urgency=medium

  * New upstream release.
  * Update years of upstream and packaging copyright.

 -- gregor herrmann <email address hidden>  Sat, 04 Jul 2015 23:07:01 +0200

Available diffs

Superseded in wily-release on 2015-07-05
Deleted in wily-proposed on 2015-07-06 (Reason: moved to release)
liblocale-subcountry-perl (1.63-2) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ Niko Tyni ]
  * Declare the package autopkgtestable
  * Update to Standards-Version 3.9.6
  * Add explicit build dependency on libmodule-build-perl

 -- Niko Tyni <email address hidden>  Sat, 06 Jun 2015 11:04:04 +0300

Available diffs

Superseded in wily-release on 2015-06-07
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
liblocale-subcountry-perl (1.63-1) unstable; urgency=medium


  * New upstream release.
  * Strip trailing slash from metacpan URLs.
  * Update years of copyright.
  * Declare compliance with Debian Policy 3.9.5.

 -- gregor herrmann <email address hidden>  Wed, 07 May 2014 20:17:48 +0200

Available diffs

Superseded in utopic-release on 2014-05-08
Published in trusty-release on 2013-10-22
Deleted in trusty-proposed (Reason: moved to release)
liblocale-subcountry-perl (1.62-1) unstable; urgency=low


  * New upstream release.

 -- gregor herrmann <email address hidden>  Sat, 05 Oct 2013 17:19:26 +0200

Available diffs

Superseded in trusty-release on 2013-10-22
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
liblocale-subcountry-perl (1.61-1) unstable; urgency=low


  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ gregor herrmann ]
  * New upstream release.
  * Drop package.patch, issue fixed upstream.
  * debian/copyright: update years.

 -- gregor herrmann <email address hidden>  Sun, 17 Feb 2013 18:59:57 +0100

Available diffs

Superseded in saucy-release on 2013-04-29
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
liblocale-subcountry-perl (1.56-2) unstable; urgency=low


  * Add patch package.patch from Ivan Kohler: add a package declaration.
    (Closes: #688069)
  * Bump Standards-Version to 3.9.4 (no changes).

 -- gregor herrmann <email address hidden>  Tue, 30 Oct 2012 17:44:18 +0100

Available diffs

Superseded in raring-release on 2012-10-31
Deleted in raring-proposed on 2012-11-01 (Reason: moved to release)
liblocale-subcountry-perl (1.56-1) unstable; urgency=low


  * Team upload.
  * d/control: Wrap line.
  * New upstream release.

 -- Nuno Carvalho <email address hidden>  Wed, 08 Aug 2012 14:12:00 +0100

Available diffs

Superseded in raring-release on 2012-10-29
Obsolete in quantal-release on 2015-04-24
liblocale-subcountry-perl (1.50-1) unstable; urgency=low


  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ gregor herrmann ]
  * New upstream release.
  * Update years of copyright.
  * debian/copyright: update to Copyright-Format 1.0.
  * Bump Standards-Version to 3.9.3 (no changes).

 -- gregor herrmann <email address hidden>  Sat, 26 May 2012 20:56:43 +0200

Available diffs

Superseded in quantal-release on 2012-05-27
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
liblocale-subcountry-perl (1.47-1) unstable; urgency=low

  * Team upload.
  * New upstream release
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  01 May 2011 08:01:34 +0000

Available diffs

Superseded in oneiric-release on 2011-05-01
liblocale-subcountry-perl (1.46-1) unstable; urgency=low

  * New upstream release.
  * Add debian/NEWS.
  * Set Standards-Version to 3.9.2 (no changes).

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
liblocale-subcountry-perl (1.41-1) unstable; urgency=low

  * New upstream release.
  * Refresh debian/rules, no functional changes; don't install README any
    more (text version of the inline POD).
  * debian/control:
    - add /me to Uploaders
    - wrap long line
    - mention module name in long description

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
liblocale-subcountry-perl (1.38-2) unstable; urgency=low

  [ Frank Lichtenheld ]
  * Fix typo in Description

  [ Joey Hess ]
  * Add myself to uploaders.
  * Remove sub-revision from standards-version field.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 17:15:46 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
liblocale-subcountry-perl (1.38-1) unstable; urgency=low

  * New upstream release
  * debian/control: 
   + Added me to Uploaders
   + Standards-Version: upgraded to 3.7.2.1
   + Build-Depends: debhelper upgraded to (>= 5.1)
  * debian/compat: upgraded to 5

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  06 Dec 2006 13:05:10 +0000
Superseded in feisty-release on 2006-12-06
Obsolete in edgy-release on 2008-06-19
liblocale-subcountry-perl (1.37-1) unstable; urgency=low

  * New upstream release.
  * Move debhelper from Build-Depends-Indep to Build-Depends,
    as it's required for the 'clean' target.
  * Don't ignore the result of 'make clean'.
  * Update debian/copyright: the module is nowadays licensed
    as Perl itself.
  * Add libtest-pod-perl and libtest-pod-coverage-perl to Build-Depends-Indep.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 Jun 2006 14:41:56 +0100
Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
liblocale-subcountry-perl (1.36-1) unstable; urgency=low


  * New upstream release

 -- Gunnar Wolf <email address hidden>  Tue, 12 Jul 2005 13:08:14 +0300
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
liblocale-subcountry-perl (1.34-1) unstable; urgency=low


  * New upstream release

 -- Gunnar Wolf <email address hidden>  Mon, 26 Apr 2004 18:25:19 -0500
122 of 22 results