Change log for liblwpx-paranoidagent-perl package in Ubuntu

112 of 12 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
liblwpx-paranoidagent-perl (1.12-1) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * Add debian/upstream/metadata.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * Import upstream version 1.12.
  * Drop patches which have been applied upstream.
  * Refresh 0002-Use-ca-certificates.patch.
  * debian/copyright: switch formatting to Copyright-Format 1.0.
  * Remove version from perl build dependency.
  * Remove leading article from short description.
  * Mark package as autopkgtest-able.
  * Add Homepage field.
  * Declare compliance with Debian Policy 3.9.8.

 -- gregor herrmann <email address hidden>  Thu, 29 Sep 2016 21:27:59 +0200

Available diffs

Superseded in zesty-release on 2016-11-04
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
liblwpx-paranoidagent-perl (1.10-6) unstable; urgency=medium

  * Gave package to the Debian Perl Group, added Vcs-* fields
  * Bumped Standards-Version

 -- Hilko Bengen <email address hidden>  Sat, 08 Aug 2015 13:49:48 +0200

Available diffs

Superseded in wily-release on 2015-08-08
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
liblwpx-paranoidagent-perl (1.10-5) unstable; urgency=medium


  * Added patch for passing the right parameters through IO::Socket::SSL
    (Closes: #761635)

 -- Hilko Bengen <email address hidden>  Tue, 18 Nov 2014 22:22:17 +0100

Available diffs

Superseded in vivid-release on 2014-11-19
Deleted in vivid-proposed on 2014-11-20 (Reason: moved to release)
liblwpx-paranoidagent-perl (1.10-4) unstable; urgency=medium


  * Switched debian/watch to metacpan
  * Use Debian's ca-certificates package instead of relying on Mozilla::CA
    (Closes: #744404)

 -- Hilko Bengen <email address hidden>  Tue, 09 Sep 2014 09:33:58 +0200

Available diffs

Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
liblwpx-paranoidagent-perl (1.10-3) unstable; urgency=medium


  * Updated HTTPS patch (Closes: #738493)

 -- Hilko Bengen <email address hidden>  Thu, 19 Jun 2014 17:28:12 +0200

Available diffs

Superseded in utopic-release on 2014-06-19
Deleted in utopic-proposed on 2014-06-21 (Reason: moved to release)
liblwpx-paranoidagent-perl (1.10-2) unstable; urgency=medium


  * Added patch to fix HTTPS (Closes: #738493)

 -- Hilko Bengen <email address hidden>  Wed, 11 Jun 2014 22:29:59 +0200

Available diffs

Superseded in utopic-release on 2014-06-12
Published in trusty-release on 2014-01-06
Deleted in trusty-proposed (Reason: moved to release)
liblwpx-paranoidagent-perl (1.10-1) unstable; urgency=low


  * New upstream version
  * Tests that require internet access are only run if the ONLINE_TESTS
    environment variable is set (Closes: #734105)
  * Bumped Standards-Version
  * Added libcrypt-ssleay-perl dependency

 -- Hilko Bengen <email address hidden>  Sun, 05 Jan 2014 17:57:08 +0100
Superseded in trusty-proposed on 2014-01-05
liblwpx-paranoidagent-perl (1.09-1) unstable; urgency=low


  * New upstream version
  * Added watch file
  * Switched to Debhelper compat level 9, cleaned up debian/rules
  * Bumped Standards-Version
  * Added build-dependencies for running tests

 -- Hilko Bengen <email address hidden>  Sun, 28 Jul 2013 18:13:42 +0200
Superseded in trusty-release on 2014-01-06
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
liblwpx-paranoidagent-perl (1.07-1) unstable; urgency=low

  * New Upstream Version
    - explicitly loading of LWP::Debug made it to upstream.
  * Bumped Standards-Version
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  05 Jan 2010 00:31:33 +0000

Available diffs

Superseded in lucid-release on 2010-01-05
Obsolete in karmic-release on 2013-03-04
liblwpx-paranoidagent-perl (1.04-1) unstable; urgency=low

  * New Upstream Version
  * Bumped Standards-Version
  * Explicitly require LWP::Debug so LWP::Debug::debug is available.
    Closes: #518685

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  29 Apr 2009 12:01:21 +0100

Available diffs

Superseded in karmic-release on 2009-04-29
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
liblwpx-paranoidagent-perl (1.03-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Fix FTBFS with Perl 5.10.  Closes: #467890

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:15:16 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
liblwpx-paranoidagent-perl (1.03-1) unstable; urgency=low

  * Initial Release. (Closes: #399458)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  02 May 2007 14:06:42 +0100
112 of 12 results