Change log for libmail-dkim-perl package in Ubuntu

118 of 18 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-12-05
Deleted in disco-proposed (Reason: moved to release)
libmail-dkim-perl (0.54-1) unstable; urgency=low

  * New upstream release.

 -- Magnus Holmgren <email address hidden>  Tue, 04 Dec 2018 21:15:55 +0100

Available diffs

Superseded in disco-release on 2018-12-05
Published in cosmic-release on 2018-06-25
Deleted in cosmic-proposed (Reason: moved to release)
libmail-dkim-perl (0.53-1) unstable; urgency=low

  * New upstream release.
  * Update debian/copyright.
  * Update debian/watch to use metacpan.org instead of search.cpan.org.
  * Add dependencies libyaml-libyaml-perl, libtest-requiresinternet-perl
    for tests.
  * Ensure that the shebang of the sign and verify scripts is just
    "#!/usr/bin/perl" (policy 10.4). Increase Standards-Version to 4.1.4.

 -- Magnus Holmgren <email address hidden>  Sun, 24 Jun 2018 16:25:24 +0200

Available diffs

Superseded in cosmic-release on 2018-06-25
Published in bionic-release on 2017-11-04
Deleted in bionic-proposed (Reason: moved to release)
libmail-dkim-perl (0.44-1) unstable; urgency=low

  * New upstream release.
  * Bump Standards-Version to 4.1.1.

 -- Magnus Holmgren <email address hidden>  Sat, 21 Oct 2017 21:12:09 +0200

Available diffs

Superseded in bionic-release on 2017-11-04
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
libmail-dkim-perl (0.40-1) unstable; urgency=low


  * New upstream release.
  * debian/rules: Add build-arch and build-indep targets.
  * Change source format to 3.0 (quilt).
  * Standards-Version 3.9.4.

 -- Magnus Holmgren <email address hidden>  Tue, 07 May 2013 21:57:38 +0200

Available diffs

Superseded in saucy-release on 2013-05-08
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
libmail-dkim-perl (0.39-1) unstable; urgency=low

  * New upstream release.
  * debian/copyright: Updated.
  * Add Breaks: dkimproxy (<< 1.2-1) along with the Replaces: from 0.37-1.
  * Add ${misc:Depends} to Depends: just in case and to silence Lintian.
  * Up Standards-Version to 3.9.1.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:06:48 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
libmail-dkim-perl (0.38-1) unstable; urgency=low

  * New upstream release.
 -- Scott Kitterman <email address hidden>   Tue,  08 Jun 2010 20:35:41 +0100

Available diffs

Superseded in maverick-release on 2010-06-08
Obsolete in lucid-release on 2016-10-26
libmail-dkim-perl (0.38-0ubuntu1) lucid; urgency=low

  * New upstream release
 -- Scott Kitterman <email address hidden>   Sat, 10 Apr 2010 22:44:56 -0400

Available diffs

Superseded in lucid-release on 2010-04-11
libmail-dkim-perl (0.37-1) unstable; urgency=low

  * New upstream release.
  * Ship dkimsign.pl and dkimverify.pl as /usr/bin/dkimproxy-sign and
    /usr/bin/dkimproxy-verify, replacing the old versions in the dkimproxy
    package (Closes: #524047).
  * Also include the corresponding manpages from the dkimproxy
    package. Thanks to Thomas Goirand.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  05 Jan 2010 00:31:34 +0000

Available diffs

Superseded in lucid-release on 2010-01-05
libmail-dkim-perl (0.36-1) unstable; urgency=low

  * New upstream release.
    - Renames Mail::DKIM::Policy to Mail::DKIM::DkPolicy. Only affects
      code that creates policy objects directly.
    - Drops support for pre-standardized DKIM signatures (i.e. DKIM
      signatures without a v= or bh= tag).
  * Honour nocheck option in DEB_BUILD_OPTIONS (but test outcome is still
    ignored since some tests depend on Internet connectivity).
  * Increase Standards-Version to 3.8.2.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 Nov 2009 06:06:40 +0000

Available diffs

Superseded in lucid-release on 2009-11-05
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
libmail-dkim-perl (0.33-1) unstable; urgency=low

  * New upstream release (Closes: #519151).
  * Bumped Standards-Version to 3.8.0. No changes needed.
  * debian/rules: Fix target dependencies, skip unnecessary Debhelper
    calls, and delete severely incomplete Mail::DKIM::PublicKey(3pm)
    manpage that Lintian complains about.

 -- Scott Kitterman <email address hidden>   Fri,  13 Mar 2009 20:46:25 +0000

Available diffs

Superseded in jaunty-release on 2009-03-13
Obsolete in intrepid-release on 2013-02-20
Superseded in intrepid-release on 2008-07-02
libmail-dkim-perl (0.32-1) unstable; urgency=low

  * New upstream release.
    - No longer depends on libdigest-sha1-perl.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  08 Jun 2008 21:02:16 +0100

Available diffs

Superseded in intrepid-release on 2008-06-09
libmail-dkim-perl (0.31-1) unstable; urgency=low

  * New upstream release (Closes: 476908).
  * Change debian/watch to use search.cpan.org only.
  * New maintainer email address.
  * Increase minimum version of libcrypt-openssl-rsa-perl to 0.24 (should
    have done that at version 0.28 of this package).

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
libmail-dkim-perl (0.28-2) unstable; urgency=low

  * Skip 'make realclean' if Makefile does not exist, and do not ignore
    errors.
  * Modernise debian/control: wrap dependency fields, add XS-Vcs-* fields,
    and make Homepage a real field.

Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
libmail-dkim-perl (0.26-2) unstable; urgency=low

  * Fix error in this changelog (the description of DKIM was never changed
    in 0.25-1).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  07 Jun 2007 15:48:58 +0100
Superseded in gutsy-release on 2007-06-07
libmail-dkim-perl (0.26-1) unstable; urgency=low

  * New upstream release.
    ยท Compliant to the finished RFC 4871.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  30 May 2007 07:32:02 +0100
Superseded in gutsy-release on 2007-05-30
libmail-dkim-perl (0.25-1) unstable; urgency=low

  * New upstream release.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  14 May 2007 12:24:48 +0100
Superseded in gutsy-release on 2007-05-14
libmail-dkim-perl (0.24-2) unstable; urgency=low

  * Upload to unstable.
  * Add homepage to package description and mention DK support.

Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
libmail-dkim-perl (0.19-3) unstable; urgency=low

  * Really disable network-dependent tests, POSIX-compliantly (Closes:
    #395860)

118 of 18 results