Change log for libmath-bigint-gmp-perl package in Ubuntu

132 of 32 results
Superseded in disco-release on 2018-11-11
Deleted in disco-proposed on 2018-11-12 (Reason: moved to release)
libmath-bigint-gmp-perl (1.6005-1build1) disco; urgency=medium

  * No-change rebuild for the perl 5.28 transition.

 -- Adam Conrad <email address hidden>  Fri, 02 Nov 2018 18:11:49 -0600
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-11
Deleted in disco-proposed (Reason: moved to release)
libmath-bigint-gmp-perl (1.6006-1) unstable; urgency=medium

  * Import upstream version 1.6006
  * Declare compliance with Debian Policy 4.2.1.
  * Let cme fix up versioned alternative (build) dependencies.
  * Remove trailing whitespace from debian/*.

 -- gregor herrmann <email address hidden>  Sun, 21 Oct 2018 21:54:36 +0200
Superseded in disco-release on 2018-11-08
Published in cosmic-release on 2018-07-06
Deleted in cosmic-proposed (Reason: moved to release)
libmath-bigint-gmp-perl (1.6005-1) unstable; urgency=medium

  [ Alex Muntada ]
  * Remove inactive pkg-perl members from Uploaders.

  [ Damyan Ivanov ]
  * declare conformance with Policy 4.1.3 (no changes needed)

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * New upstream release.
  * Update years of packaging copyright.
  * Update build dependencies.
  * Declare compliance with Debian Policy 4.1.4.
  * Bump debhelper compatibility level to 10.

 -- gregor herrmann <email address hidden>  Mon, 23 Apr 2018 16:20:54 +0200

Available diffs

Superseded in cosmic-release on 2018-07-06
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-08-10
Deleted in artful-proposed (Reason: moved to release)
libmath-bigint-gmp-perl (1.6004-1) unstable; urgency=medium

  * New upstream release.
  * Declare compliance with Debian Policy 4.0.0.

 -- gregor herrmann <email address hidden>  Fri, 04 Aug 2017 17:21:37 -0400
Superseded in artful-proposed on 2017-08-05
libmath-bigint-gmp-perl (1.6003-1build1) artful; urgency=medium

  * No-change rebuild for perl 5.26.0.

 -- Matthias Klose <email address hidden>  Wed, 26 Jul 2017 20:07:31 +0000
Superseded in artful-release on 2017-08-10
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
libmath-bigint-gmp-perl (1.6003-1) unstable; urgency=medium

  * New upstream release.
  * Update years of packaging copyright.
  * Bump versioned (build) dependency on libmath-bigint-perl.

 -- gregor herrmann <email address hidden>  Fri, 13 Jan 2017 23:10:27 +0100
Superseded in zesty-proposed on 2017-01-14
libmath-bigint-gmp-perl (1.6002-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 1.6002
  * Drop copyright stanza for included Devel::CheckLib
  * Drop fix-checklib-fail.patch patch

 -- Salvatore Bonaccorso <email address hidden>  Wed, 21 Dec 2016 13:52:25 +0100

Available diffs

Superseded in zesty-proposed on 2016-12-21
libmath-bigint-gmp-perl (1.6001-1) unstable; urgency=medium

  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * Remove Jonathan Yu from Uploaders. Thanks for your work!
  * New upstream release.
    Closes: #846059
  * Bump versioned (build) dependency on Math::BigInt.

 -- gregor herrmann <email address hidden>  Tue, 29 Nov 2016 20:15:52 +0100
Superseded in zesty-release on 2017-04-04
Deleted in zesty-proposed on 2017-04-07 (Reason: moved to release)
libmath-bigint-gmp-perl (1.51-1build1) zesty; urgency=medium

  * No-change rebuild for perl 5.24 transition

 -- Iain Lane <email address hidden>  Mon, 24 Oct 2016 10:23:09 +0100

Available diffs

Superseded in zesty-release on 2016-11-01
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
libmath-bigint-gmp-perl (1.51-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ Lucas Kanashiro ]
  * Import upstream version 1.50
  * d/u/metadata: update Contact data
  * Update Debian packaging copyright
  * debian/control: depends on libmath-bigint-perl (>= 1.999718)
  * Declare compliance with Debian policy 3.9.8
  * debian/rules: export DEB_BUILD_MAINT_OPTIONS = hardening=+bindnow

  [ gregor herrmann ]
  * New upstream release 1.51.
  * Bump versioned (build) dependency on libmath-bigint-perl to 1.999719.

 -- gregor herrmann <email address hidden>  Fri, 29 Apr 2016 17:03:28 +0200

Available diffs

Superseded in yakkety-release on 2016-04-30
Published in xenial-release on 2016-01-20
Deleted in xenial-proposed (Reason: moved to release)
libmath-bigint-gmp-perl (1.49-1) unstable; urgency=medium

  * New upstream release.
    Fixes "FTBFS: test failures with newer libmath-bigint-perl"
    (Closes: #810910)
  * Update years of packaging copyright.
  * Bump versioned (build) dependency on libmath-bigint-perl.

 -- gregor herrmann <email address hidden>  Wed, 13 Jan 2016 19:43:56 +0100
Superseded in xenial-release on 2016-01-20
Deleted in xenial-proposed on 2016-01-21 (Reason: moved to release)
libmath-bigint-gmp-perl (1.47-1build1) xenial; urgency=medium

  * Rebuild for Perl 5.22.1.

 -- Colin Watson <email address hidden>  Thu, 17 Dec 2015 15:47:20 +0000
Superseded in xenial-proposed on 2015-12-17
libmath-bigint-gmp-perl (1.47-1) unstable; urgency=medium

  * New upstream release.
    Fixes "FTBFS on 32 bit platforms".
    (Closes: #807492)

 -- gregor herrmann <email address hidden>  Mon, 14 Dec 2015 21:49:13 +0100

Available diffs

Superseded in xenial-proposed on 2015-12-15
libmath-bigint-gmp-perl (1.46-1) unstable; urgency=medium

  * New upstream release.

 -- gregor herrmann <email address hidden>  Fri, 04 Dec 2015 17:38:43 +0100

Available diffs

Superseded in xenial-release on 2016-01-06
Deleted in xenial-proposed on 2016-01-08 (Reason: moved to release)
libmath-bigint-gmp-perl (1.45-1) unstable; urgency=medium

  * New upstream release.
  * Bump versioned (build) dependency on libmath-bigint-perl.

 -- gregor herrmann <email address hidden>  Mon, 09 Nov 2015 18:24:37 +0100

Available diffs

Superseded in xenial-release on 2015-11-15
Deleted in xenial-proposed on 2015-11-17 (Reason: moved to release)
libmath-bigint-gmp-perl (1.44-1) unstable; urgency=medium

  * New upstream release.
    Requires Math::BigInt 1.999706. (Closes: #804220)
  * Refresh fix-checklib-fail.patch (offset).
  * Add new upstream copyright holder.

 -- gregor herrmann <email address hidden>  Fri, 06 Nov 2015 13:19:17 +0100

Available diffs

Superseded in xenial-proposed on 2015-11-06
libmath-bigint-gmp-perl (1.43-1) unstable; urgency=medium

  * New upstream release.
    Fixes "FTBFS: broken by libmath-bigint-perl_1.999701-1"
    (Closes: #799969)
  * Update versioned build dependency on Math::BigInt.

 -- gregor herrmann <email address hidden>  Thu, 24 Sep 2015 22:58:08 +0200
Superseded in xenial-release on 2015-11-09
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
libmath-bigint-gmp-perl (1.40-1) unstable; urgency=medium

  * Add debian/upstream/metadata.
  * Import upstream version 1.39.
    Fixes "FTBFS with perl 5.22: test failures"
    (Closes: #788328)
  * Import upstream version 1.40.
  * Bump versioned (build) dependency on Math::BigInt to 1.9994.

 -- gregor herrmann <email address hidden>  Wed, 19 Aug 2015 20:32:31 +0200

Available diffs

Superseded in wily-release on 2015-09-07
Deleted in wily-proposed on 2015-09-08 (Reason: moved to release)
libmath-bigint-gmp-perl (1.38-2) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.
    (Closes: #788270)
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 3.9.6.
  * Mark package as autopkgtest-able.

 -- gregor herrmann <email address hidden>  Tue, 09 Jun 2015 23:19:49 +0200
Superseded in wily-release on 2015-06-10
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
libmath-bigint-gmp-perl (1.38-1build1) utopic; urgency=medium

  * Rebuild for Perl 5.20.0.
 -- Colin Watson <email address hidden>   Wed, 20 Aug 2014 12:30:13 +0100

Available diffs

Superseded in utopic-release on 2014-08-27
Deleted in utopic-proposed on 2014-08-28 (Reason: moved to release)
libmath-bigint-gmp-perl (1.38-1) unstable; urgency=medium


  * New upstream release.
  * Strip trailing slash from metacpan URLs.
  * Update years of packaging copyright.
  * Update (build) dependency on Math::BigInt.
  * Use debhelper 9.20120312 to get default hardening flags.
  * Declare compliance with Debian Policy 3.9.5.

 -- gregor herrmann <email address hidden>  Tue, 13 May 2014 21:03:31 +0200

Available diffs

Superseded in utopic-release on 2014-05-13
Published in trusty-release on 2013-10-24
Deleted in trusty-proposed (Reason: moved to release)
libmath-bigint-gmp-perl (1.37-3) unstable; urgency=low


  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Ansgar Burchardt ]
  * Prefer perl (>= 5.15.3) over libmath-bigint-perl (>= 1.997).
  * Bumped Standards-Version to 3.9.4 (no changes).

 -- Ansgar Burchardt <email address hidden>  Fri, 30 Aug 2013 09:50:22 +0200

Available diffs

Superseded in trusty-release on 2013-10-24
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
libmath-bigint-gmp-perl (1.37-2) unstable; urgency=low


  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Alessandro Ghedini ]
  * Email change: Alessandro Ghedini -> <email address hidden>
  * Update copyright to Copyright-Format 1.0
  * Bump debhelper compat level to 9
  * Bump Standards-Version to 3.9.3 (no changes needed)
  * Add fix-checklib-fail.patch

 -- Alessandro Ghedini <email address hidden>  Wed, 08 Aug 2012 16:38:24 +0200
Superseded in raring-release on 2012-10-29
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-11-15
libmath-bigint-gmp-perl (1.37-1build1) precise; urgency=low

  * Rebuild for Perl 5.14.
 -- Colin Watson <email address hidden>   Tue, 15 Nov 2011 20:03:25 +0000

Available diffs

Superseded in precise-release on 2011-11-15
libmath-bigint-gmp-perl (1.37-1) unstable; urgency=low

  [ Salvatore Bonaccorso ]
  * debian/copyright: Replace DEP5 Format-Specification URL from
    svn.debian.org to anonscm.debian.org URL.

  [ Alessandro Ghedini ]
  * New upstream release
  * (Build-)Depends on libmath-bigint-perl (>= 1.997)

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
libmath-bigint-gmp-perl (1.36-1build1) oneiric; urgency=low

  * Rebuild for Perl 5.12.
 -- Colin Watson <email address hidden>   Sun, 08 May 2011 13:17:21 +0100

Available diffs

Superseded in oneiric-release on 2011-05-08
libmath-bigint-gmp-perl (1.36-1) unstable; urgency=low

  [ Jonathan Yu ]
  * New upstream release
  * Rewrite control description
  * Bump to debhelper compat 8
  * Add myself to Uploaders and Copyright
  * No longer install README (not useful)

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
libmath-bigint-gmp-perl (1.32-1) unstable; urgency=low

  [ gregor herrmann ]
  * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
    (source stanza).

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ gregor herrmann ]
  * New upstream release 1.26-TRIAL (closes: #395948).
  * Convert to source format 3.0 (quilt).
  * Switch to debhelper 7.
  * Set Standards-Version to 3.9.1 (no changes).
  * debian/control: remove version from perl build dependency (already
    satisfied in lenny). Mention module name in long description.
  * Reformat debian/copyright (DEP5), add info about new third party file.
  * Add (build) dependency on libmath-bigint-perl >= 1.90.

  * New upstream release 1.32.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  13 Nov 2010 13:44:53 +0000

Available diffs

Superseded in natty-release on 2010-11-13
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
libmath-bigint-gmp-perl (1.24-1) unstable; urgency=low

  [ Damyan Ivanov ]
  * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
    field (source stanza); Homepage field (source stanza). Changed:
    Maintainer set to Debian Perl Group <pkg-perl-
    <email address hidden>> (was: Laurent Fousse
    <email address hidden>); Laurent Fousse <email address hidden> moved to
    Uploaders.
  * Add debian/watch.
  * debian/rules: delete /usr/share/perl5 only if it exists (closes: #463477).

  [ gregor herrmann ]
  * New upstream release.
  * Explicilty (build) depend on perl 5.10; the new upstream release needs a
    newer Math::BigInt than the one in perl-modules 5.8.
  * debian/copyright: add upstream source location and actual copyright
    statement.
  * Set Standards-Version to 3.7.3 (no changes).
  * Set debhelper compatibility level to 5.
  * debian/rules: update based on dh-make-perl's templates.
  * Add /me to Uploaders.
  * Add libtest-pod-perl, libtest-pod-coverage-perl to Build-Depends to
    enable additional tests.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  05 May 2008 10:17:53 +0100
Superseded in intrepid-release on 2008-05-05
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
libmath-bigint-gmp-perl (1.18-2) unstable; urgency=low


  * Updated Standards-Version to 3.6.2 (no change needed).
  * Rebuild needed because of GMP C++ transition.

 -- Laurent Fousse <email address hidden>  Mon,  5 Sep 2005 10:09:53 +0200
Obsolete in breezy-release on 2008-03-25
libmath-bigint-gmp-perl (1.18-1) unstable; urgency=low


  * New upstream release.

 -- Laurent Fousse <email address hidden>  Mon, 27 Jun 2005 14:33:58 +0200
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
libmath-bigint-gmp-perl (1.14-1) unstable; urgency=low


  * Initial Release (closes: #252280).

 -- Laurent Fousse <email address hidden>  Sat,  5 Jun 2004 19:08:45 +0200
132 of 32 results