libmime-lite-perl 3.030-2 source package in Ubuntu

Changelog

libmime-lite-perl (3.030-2) unstable; urgency=medium


  * debian/control: update MTA relationship. Move from Recommends to
    Suggests, and replace nullmailer with default-mta. Thanks to Stanislav
    German-Evtushenko for the bug report and Jonas Smedegaard for his help
    in finding a good solution. (Closes: #750755)
  * Update years of packaging copyright.

 -- gregor herrmann <email address hidden>  Wed, 11 Jun 2014 19:18:26 +0200

Upload details

Uploaded by:
Debian Perl Group on 2014-06-11
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 main perl
Disco release on 2018-10-30 main perl
Cosmic release on 2018-05-01 main perl
Bionic release on 2017-10-24 main perl
Artful release on 2017-05-10 main perl
Xenial release on 2015-10-22 universe perl

Builds

Utopic: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libmime-lite-perl_3.030-2.dsc 2.3 KiB 472226e7037156079a952d6cde483efb18a85d0e0d4dcec56c3f2872b16f2737
libmime-lite-perl_3.030.orig.tar.gz 79.9 KiB 8f39901bc580bc3dce69e10415305e4435ff90264c63d29f707b4566460be962
libmime-lite-perl_3.030-2.debian.tar.xz 5.5 KiB ba7f4381a17ff5cdcc988293556027c11fb8b1053badff3c14984e8b9ca4b9de

Available diffs

No changes file available.

Binary packages built by this source

libmime-lite-perl: module for convenient MIME message creation

 MIME::Lite is a Perl module intended as a simple module for generating (but
 not parsing) messages according to the Multipurpose Internet Mail Extensions
 (MIME) standard. It allows one to output a simple, decent single- or multi-
 part message with text or binary attachments.
 .
 Note that the upstream maintainer of MIME::Lite currently recommends against
 using this package in favour of better maintained and less buggy alternatives.