libmodbus 3.1.6-2 source package in Ubuntu

Changelog

libmodbus (3.1.6-2) unstable; urgency=medium

  [ Kun-Hung Tsai (蔡昆宏) ]
  * d/tests
     - Fix library name error

  [ SZ Lin (林上智) ]
  * d/control:
    - Bump Standards-Version to 4.4.1
    - Add Rules-Requires-Root: no
    - Use debhelper-compat (= 12) in build-dependency to replace d/compat

 -- SZ Lin (林上智) <email address hidden>  Mon, 09 Dec 2019 15:04:49 +0800

Upload details

Uploaded by:
SZ Lin (林上智) on 2019-12-09
Uploaded to:
Sid
Original maintainer:
SZ Lin (林上智)
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe libs
Focal release on 2019-12-09 universe libs

Downloads

File Size SHA-256 Checksum
libmodbus_3.1.6-2.dsc 2.0 KiB ede6b4763c1b95a51e52e7100266b3daed24b2d64e44c194ab35cddcc312288a
libmodbus_3.1.6.orig.tar.gz 94.1 KiB fe0c141cd10d58bb848643f00f2d4b4005214f93312d7b66ac805fd369876651
libmodbus_3.1.6-2.debian.tar.xz 7.8 KiB 4c3b16699b3b9bc0b9d2f48f1a197c612de28e7d40b559558a45df17b8da3802

Available diffs

No changes file available.

Binary packages built by this source

libmodbus-dev: development files for the Modbus protocol library

 A Modbus library written in C, to send/receive data with a device which
 respects the Modbus protocol. This library can use a serial port or an
 Ethernet connection.
 .
 This package contains the development files.

libmodbus5: library for the Modbus protocol

 A Modbus library written in C, to send/receive data with a device which
 respects the Modbus protocol. This library can use a serial port or an
 Ethernet connection.
 .
 This package contains the shared library.

libmodbus5-dbgsym: debug symbols for libmodbus5