libmongodb-perl 1.4.5-1 source package in Ubuntu

Changelog

libmongodb-perl (1.4.5-1) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.

  [ Nuno Carvalho ]
  * Import upstream version 1.4.5.
  * Update and forward spelling.patch.
  * Add debian/NEWS mentioning deprecated classes.
  * debian/control: drop required version for libio-socket-ssl-perl per cme
    suggestion.

 -- Nuno Carvalho <email address hidden>  Fri, 09 Sep 2016 10:13:25 +0100

Upload details

Uploaded by:
Debian Perl Group on 2016-09-09
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
any
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libmongodb-perl_1.4.5-1.dsc 2.7 KiB 92ad9d7d8c478e42c586aaaf1f10aac7e85f43270a4e1e9fda4b3a077748812d
libmongodb-perl_1.4.5.orig.tar.gz 2.4 MiB c07249a8896478b00e0dcfe5f9ffe905316b45a1044ce71f616aa1579c837657
libmongodb-perl_1.4.5-1.debian.tar.xz 8.1 KiB 66d239fc5feb5b3ae00cec41bd43568e7afbaad6ffb9e815ad9f88817d3366d5

Available diffs

No changes file available.

Binary packages built by this source

libmongodb-perl: No summary available for libmongodb-perl in ubuntu zesty.

No description available for libmongodb-perl in ubuntu zesty.

libmongodb-perl-dbgsym: No summary available for libmongodb-perl-dbgsym in ubuntu zesty.

No description available for libmongodb-perl-dbgsym in ubuntu zesty.