libmongodb-perl 2.0.2-2 source package in Ubuntu

Changelog

libmongodb-perl (2.0.2-2) unstable; urgency=medium

  * Disable build dependency on mongodb-server which won't be in buster.
    (Closes: #919090)
  * Drop unneeded version constraints from (build) dependencies.
  * Update (build) dependencies on dual-lifed modules.
  * Bump debhelper compatibility level to 11.
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 4.3.0.

 -- gregor herrmann <email address hidden>  Sun, 13 Jan 2019 17:57:48 +0100

Upload details

Uploaded by:
Debian Perl Group on 2019-01-13
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libmongodb-perl_2.0.2-2.dsc 2.8 KiB 26ad1d84685c4e36fe489eccdfb1844f70ec0dbc0446eac4a2d0f8821d15d410
libmongodb-perl_2.0.2.orig.tar.gz 443.3 KiB 9b63bee446cb4bd8b1c6cd22d2830e1cf8bf8b67fbe9292b0093297788d444ba
libmongodb-perl_2.0.2-2.debian.tar.xz 6.6 KiB 43e0d77890b5b4778cd63e17b8a707c03adb0eadb2a8f2a76a1dac697dd1d26a

Available diffs

No changes file available.

Binary packages built by this source

libmongodb-perl: Mongo Driver for Perl

 MongoDB is a high-performance, open source, schema-free document-oriented
 data store. The MongoDB module provides an interface to easily access
 it from Perl.