libmoox-late-perl 0.100-1 source package in Ubuntu

Changelog

libmoox-late-perl (0.100-1) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * debian/watch: use uscan version 4.

  [ intrigeri ]
  * Import new upstream release

  [ gregor herrmann ]
  * Update years of upstream copyright.
  * Update (build) dependencies.
  * Declare compliance with Debian Policy 4.5.0.
  * Set upstream metadata fields: Repository, Repository-Browse.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata.
  * Annotate test-only build dependencies with <!nocheck>.

 -- gregor herrmann <email address hidden>  Sat, 25 Apr 2020 00:05:45 +0200

Upload details

Uploaded by:
Debian Perl Group
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe misc
Impish release universe misc
Hirsute release universe misc

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libmoox-late-perl_0.100-1.dsc 2.5 KiB 3cf13a98ef724cadfdd514ffac87521a6a1c8220fb6314bf2df8290aee71a357
libmoox-late-perl_0.100.orig.tar.gz 21.6 KiB 2ae5b1e3da5abc0e4006278ecbcfa8fa7c224ea5529a6a688acbb229c09e6a5f
libmoox-late-perl_0.100-1.debian.tar.xz 2.7 KiB acb08c013b5e81e0325b58d3cab08062ce84144a446b7d3506688e5dba0d83c7

Available diffs

No changes file available.

Binary packages built by this source

libmoox-late-perl: No summary available for libmoox-late-perl in ubuntu groovy.

No description available for libmoox-late-perl in ubuntu groovy.