libnbcompat 20180822-5 source package in Ubuntu

Changelog

libnbcompat (20180822-5) unstable; urgency=low

  * Do not link -lbsd; causes segfault

 -- John Goerzen <email address hidden>  Fri, 05 Oct 2018 08:49:52 -0500

Upload details

Uploaded by:
John Goerzen on 2018-10-05
Uploaded to:
Sid
Original maintainer:
John Goerzen
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-11-09 universe misc

Downloads

File Size SHA-256 Checksum
libnbcompat_20180822-5.dsc 1.9 KiB 37300539ddbf4d7250afa855d0a73aadcbff947037db1447647d5cd16bb88217
libnbcompat_20180822.orig.tar.gz 1.2 MiB d56a3024f484c760c0035ac2dd2c2d6ba960750d7fd711da50cbd1409c54ad77
libnbcompat_20180822-5.diff.gz 4.8 KiB 5f5a6acff08f74f7c9251e246e68fb392b9a120f1b30519ef506075d528c3a0c

No changes file available.

Binary packages built by this source

libnbcompat-dev: NetBSD pkgsrc compatibility library

 libnbcompat is designed to let non-NetBSD operating systems execute
 code that is part of the NetBSD pkgsrc repository. It is, in
 particular, required for building the NetBSD (package mtree-netbsd).
 .
 This package installs the header and static library files. libnbcompat
 is not provided as a shared library.