There are currently no open bugs.

"libncursesada" versions published in Ubuntu

Yakkety (6.0.20150808-1): universe/libdevel
Xenial (5.9.20140726-1build1): universe/libdevel
Wily (5.9.20140726-1): universe/libdevel
Vivid (5.9.20140726-1): universe/libdevel
Trusty (5.9.20110404-10): universe/libdevel
Precise (5.9.20110404-3): universe/libdevel