Change log for libnet-domain-tld-perl package in Ubuntu

110 of 10 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
libnet-domain-tld-perl (1.75-1) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * Remove Brian Cassidy from Uploaders. Thanks for your work!
  * Remove Marc Brockschmidt from Uploaders. Thanks for your work!

  [ Angel Abad ]
  * Import upstream version 1.75
  * debian/copyright:
    - Update years.
    - Update upstream email.
  * debian/upstream/metadata: Update upstream email.
  * Declare compliance with Debian Policy 3.9.8.

 -- Angel Abad <email address hidden>  Thu, 20 Oct 2016 16:45:55 +0200

Available diffs

Superseded in zesty-release on 2016-11-03
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
libnet-domain-tld-perl (1.74-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * New upstream release.
    Fixes "Please package new upstream release 1.74"
    (Closes: #816390)
  * Update years of upstream and packaging copyright.
  * Declare compliance with Debian Policy 3.9.7.
  * Bump debhelper compatibility level to 9.

 -- gregor herrmann <email address hidden>  Sun, 06 Mar 2016 17:03:07 +0100

Available diffs

Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
libnet-domain-tld-perl (1.73-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * Add debian/upstream/metadata
  * Import upstream version 1.73
    Fixes "New upstream release 1.73, tracking currently available
    domains" (Closes: #778502)
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 3.9.6.
  * Mark package as autopkgtest-able.

 -- gregor herrmann <email address hidden>  Fri, 01 May 2015 16:50:05 +0200

Available diffs

Superseded in wily-release on 2015-05-06
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
libnet-domain-tld-perl (1.72-1) unstable; urgency=medium


  [ gregor herrmann ]
  * debian/control: remove Nicholas Bamber from Uploaders on request 
    of the MIA team.
  * Strip trailing slash from metacpan URLs.

  [ Daniel Lintott ]
  * Imported Upstream version 1.72
  * Add myself to uploaders
  * Update upstream copyright years
  * Bump standards-version to 3.9.5

 -- Daniel Lintott <email address hidden>  Sun, 06 Apr 2014 19:33:15 +0100

Available diffs

Superseded in utopic-release on 2014-04-26
Published in trusty-release on 2013-10-21
Deleted in trusty-proposed (Reason: moved to release)
libnet-domain-tld-perl (1.70-1) unstable; urgency=low


  * Team upload

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Salvatore Bonaccorso ]
  * debian/copyright: Replace DEP5 Format-Specification URL from
    svn.debian.org to anonscm.debian.org URL.
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"

  [ Nuno Carvalho ]
  * New upstream release
  * debian/control:
    + update standards version
    + bump debhelper version required
    + remove libtest-pod from D-B-I, tests are not executed
    + shorten single line synopsis
  * debian/compat: update debhelper compatibility level

 -- Nuno Carvalho <email address hidden>  Mon, 30 Sep 2013 22:45:33 +0100

Available diffs

Superseded in trusty-release on 2013-10-21
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
libnet-domain-tld-perl (1.69-1) unstable; urgency=low

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Nicholas Bamber ]
  * Added myself to Uploaders
  * New upstream release
  * Updated dependencies
  * Added debian/source/format
  * Email change: gregor hermann -> <email address hidden>
  * Refreshed copyright and rules
  * Extended long description
  * Upped standards version to 3.9.2

  [ gregor herrmann ]
  * Email change: Marc Brockschmidt -> <email address hidden>
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:08:04 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
Superseded in natty-release on 2011-03-08
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
libnet-domain-tld-perl (1.68-1) unstable; urgency=low

  [ gregor herrmann ]
  * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
    (source stanza).

  [ Brian Cassidy ]
  * New upstream release
  * debian/control:
    - add myself to Uploaders
    - update debhelper version and standards version
  * debian/compat: s{5}{7};
  * debian/copyright: new format
  * debian/rules: updated

  [ gregor herrmann ]
  * debian/copyright: add start date for copyright on debian/*.
  * debian/control:
    - change my email address
    - improve short and long description
  * debian/NEWS: point to the manpage instead of the README which isn't
    installed anymore.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  15 Dec 2008 10:20:37 +0000

Available diffs

Superseded in jaunty-release on 2008-12-15
Obsolete in intrepid-release on 2013-02-20
libnet-domain-tld-perl (1.67-2) unstable; urgency=low

  [ Joachim Breitner ]
  * Removed myself from uploaders.

  [ gregor herrmann ]
  * debian/rules: delete /usr/lib/perl5 only if it exists (closes: #467814).

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Superseded in feisty-release on 2007-04-10
Obsolete in edgy-release on 2008-06-19
libnet-domain-tld-perl (1.65-2) unstable; urgency=low

  * Added NEWS.Debian to point out the interface change betweeb 1.5 and 1.65.
  * Added Conflicts: libemail-valid-perl (<= 0.15-3) to debian/control
    (closes: #360593).

Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-05-18
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
libnet-domain-tld-perl (1.5-1) unstable; urgency=low


  * Initial Release.

 -- Marc Brockschmidt <email address hidden>  Sat, 10 Jan 2004 19:25:02 +0100
110 of 10 results