libnet-domain-tld-perl 1.65-2 source package in Ubuntu

Changelog

libnet-domain-tld-perl (1.65-2) unstable; urgency=low

  * Added NEWS.Debian to point out the interface change betweeb 1.5 and 1.65.
  * Added Conflicts: libemail-valid-perl (<= 0.15-3) to debian/control
    (closes: #360593).

libnet-domain-tld-perl (1.65-1) unstable; urgency=low

  [ gregor herrmann ]
  * New upstream release.
  * Added watch file.
  * Bumped Standars-Version and Debhelper Compatibility level.
  * Added /me to Uploaders.

  [ Krzysztof Krzyzaniak (eloy) ]
  * debian/rules - make test before make install

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 Jun 2006 14:43:35 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2006-06-15
Uploaded to:
Edgy
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Edgy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libnet-domain-tld-perl_1.65.orig.tar.gz 12.7 KiB 7789df05bdd5c9ba0ad346e7d0b1eb080169ec02ef59864ce013ab586340b68b
libnet-domain-tld-perl_1.65-2.diff.gz 1.8 KiB 116108937709ddf6df2955b92799014d15144ec2b05481c9d0076c5a8ac17d6f
libnet-domain-tld-perl_1.65-2.dsc 821 bytes 35d84a7af41574012ed7e823d220920da8edd28dfdaddc957cbabdf9434f501a

View changes file

Binary packages built by this source

libnet-domain-tld-perl: No summary available for libnet-domain-tld-perl in ubuntu feisty.

No description available for libnet-domain-tld-perl in ubuntu feisty.