libnet-domain-tld-perl 1.74-1 source package in Ubuntu

Changelog

libnet-domain-tld-perl (1.74-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * New upstream release.
    Fixes "Please package new upstream release 1.74"
    (Closes: #816390)
  * Update years of upstream and packaging copyright.
  * Declare compliance with Debian Policy 3.9.7.
  * Bump debhelper compatibility level to 9.

 -- gregor herrmann <email address hidden>  Sun, 06 Mar 2016 17:03:07 +0100

Upload details

Uploaded by:
Debian Perl Group on 2016-03-07
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libnet-domain-tld-perl_1.74-1.dsc 2.3 KiB 1ab4eb1906a1db67d465f8527f1b6a5f4ac8c12514ce8313b2886ab66ccf4d66
libnet-domain-tld-perl_1.74.orig.tar.gz 35.4 KiB bf936cc20834d5b9497e33dc41c2da6a58536b7a1e0df0b8f6ce7ed5111ca868
libnet-domain-tld-perl_1.74-1.debian.tar.xz 3.3 KiB 5687b5539f3bdac1c0866d1fd77b5bd807fb667f72b4ff040b1ce8d6fdd711d2

Available diffs

No changes file available.

Binary packages built by this source

libnet-domain-tld-perl: No summary available for libnet-domain-tld-perl in ubuntu yakkety.

No description available for libnet-domain-tld-perl in ubuntu yakkety.