libnet-http-perl 6.19-1 source package in Ubuntu

Changelog

libnet-http-perl (6.19-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 6.19.
  * Bump debhelper compatibility version to 12.
  * Declare compatibility with Debian Policy 4.4.0.
  * Remove dual-dependencies on modules provided by perl.
  * Make dependencies satisfied by oldoldstable unversioned.

 -- intrigeri <email address hidden>  Thu, 18 Jul 2019 21:09:22 +0000

Upload details

Uploaded by:
Debian Perl Group on 2019-07-19
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-07-19 main perl

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libnet-http-perl_6.19-1.dsc 2.1 KiB 216a35aeb08df6bf856d622fa7596e17ad38aa2c3ed468db6fcce56d46c509b6
libnet-http-perl_6.19.orig.tar.gz 36.1 KiB 52b76ec13959522cae64d965f15da3d99dcb445eddd85d2ce4e4f4df385b2fc4
libnet-http-perl_6.19-1.debian.tar.xz 3.4 KiB e54277bfa8e102b2fea9e3f39ff64748d4877813269da864a5978339a136f446

Available diffs

No changes file available.

Binary packages built by this source

libnet-http-perl: module providing low-level HTTP connection client

 The Net::HTTP class is a low-level HTTP client. An instance of the
 Net::HTTP class represents a connection to an HTTP server. The
 HTTP protocol is described in RFC 2616. The Net::HTTP class
 supports HTTP/1.0 and HTTP/1.1. Net::HTTP is a sub-class of IO::Socket::INET.
 You can mix its methods with reading and writing from the socket directly.
 This is not necessarily a good idea, unless you know what you are doing.