Change log for libnet-imap-client-perl package in Ubuntu

18 of 8 results
Published in jammy-release
Published in impish-release
Published in hirsute-release
Deleted in hirsute-proposed (Reason: moved to Release)
libnet-imap-client-perl (0.9505-1.1) unstable; urgency=medium

  * Non maintainer upload by the Reproducible Builds team.
  * No source change upload to rebuild on buildd with .buildinfo files.

 -- Holger Levsen <email address hidden>  Tue, 05 Jan 2021 00:58:21 +0100

Available diffs

Superseded in hirsute-release
Published in groovy-release
Published in focal-release
Obsolete in eoan-release
Obsolete in disco-release
Obsolete in cosmic-release
Published in bionic-release
Obsolete in artful-release
Obsolete in zesty-release
Obsolete in yakkety-release
Published in xenial-release
Obsolete in wily-release
Obsolete in vivid-release
Obsolete in utopic-release
Deleted in utopic-proposed (Reason: moved to release)
libnet-imap-client-perl (0.9505-1) unstable; urgency=medium


  * debian/control: remove Nicholas Bamber from Uploaders on request of
    the MIA team.
  * Strip trailing slash from metacpan URLs.

  * New upstream release.
  * Update years of packaging copyright.

 -- gregor herrmann <email address hidden>  Fri, 25 Jul 2014 21:28:19 +0200

Available diffs

Superseded in utopic-release
Published in trusty-release
Deleted in trusty-proposed (Reason: moved to release)
libnet-imap-client-perl (0.9504-1) unstable; urgency=low


  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"

  [ Florian Schlichting ]
  * Import Upstream version 0.9504
  * Declare compliance with Debian Policy 3.9.5
  * Add myself to uploaders and copyright

 -- Florian Schlichting <email address hidden>  Mon, 20 Jan 2014 23:02:44 +0100

Available diffs

Superseded in trusty-release
Obsolete in saucy-release
Obsolete in raring-release
Obsolete in quantal-release
Published in precise-release
libnet-imap-client-perl (0.9501-1) unstable; urgency=low

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Salvatore Bonaccorso ]
  * debian/copyright: Replace DEP5 Format-Specification URL from
    svn.debian.org to anonscm.debian.org URL.

  [ gregor herrmann ]
  * New upstream release.
  * debian/watch: add uversionmangle to prepare for upstream minor version
    with less than 4 digits.
  * Add /me to Uploaders.
  * Set Standards-Version to 3.9.2 (no changes).
  * Bump debhelper compatibility level to 8.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:09:09 +0000

Available diffs

Superseded in precise-release
Obsolete in oneiric-release
libnet-imap-client-perl (0.95-1) unstable; urgency=low

  * New upstream release

Available diffs

Superseded in oneiric-release
Obsolete in natty-release
Obsolete in maverick-release
Obsolete in lucid-release
libnet-imap-client-perl (0.93-2) unstable; urgency=low

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Christoph Berg ]
  * Remove myself from Uploaders.

  [ Ryan Niebur ]
  * Update jawnsy's email address
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  21 Dec 2009 10:43:41 +0000

Available diffs

Superseded in lucid-release
Obsolete in karmic-release
libnet-imap-client-perl (0.93-1) unstable; urgency=low

  [ Jonathan Yu ]
  * New upstream release
    -> New feature to display show server namespaces (per RFC2342)
  * Added /me to uploaders
  * Cleaned up long description to remove some less relevant stuff
  * Converted copyright to machine-readable format

  [ gregor herrmann ]
  * Set debhelper compatibility level to 7; adapt
    debian/{control,compat,rules}.
  * Don't install README anymore.
  * debian/control: add libtest-pod-perl, libtest-pod-coverage-perl to
    Build-Depends-Indep.
  * Add fix-pod.patch (missing whatis entry in a manpage); adjust debian/rules
    to use quilt; bump/add build dependencies on debhelper/quilt in
    debian/control; add debian/README.source.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  01 Jun 2009 10:43:52 +0100

Available diffs

Superseded in karmic-release
libnet-imap-client-perl (0.92-1) unstable; urgency=low

  * Initial Release.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  29 Apr 2009 16:15:18 +0100
18 of 8 results