libnet-pcap-perl 0.16-3 source package in Ubuntu

Changelog

libnet-pcap-perl (0.16-3) unstable; urgency=low
  [ Franck Joncourt ]  * Minimized debian/rules:    + Refreshed debian/rules    + Updated BD versions on debhelper and quilt to be able to use     dh --with quilt  [ gregor herrmann ]  * debian/control: improve long description, thanks to Peter Pentchev for    spotting.  [ Nathan Handler ]  * debian/watch: Update to ignore development releases.  [ gregor herrmann ]  * Add patch by Niko Tyni to work with perl 5.14 (closes: #629302).  * Switch to source format 3.0 (quilt); drop quilt framework.  * Bump debhelper compatibility level to 8.  * Set Standards-Version to 3.9.2, drop version from perl build dependency.  * debian/copyright: refresh formatting. -- gregor herrmann <email address hidden>  Sun, 10 Jul 2011 21:39:19 +0200

Upload details

Uploaded by:
Debian Perl Group on 2011-07-11
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
any
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-11-16 universe perl

Downloads

File Size SHA-256 Checksum
libnet-pcap-perl_0.16-3.dsc 2.0 KiB 261f3d4df56621acb7d1a619f14ebbb1c2bc7bec0d34738328ee8e15e87b7ed2
libnet-pcap-perl_0.16.orig.tar.gz 80.1 KiB 9311d0d4043ea1f8b855dd1f2dc3312436064f4291c74127eb7c3f79b14677aa
libnet-pcap-perl_0.16-3.debian.tar.gz 4.6 KiB 949f9365180ec2754a0960a449ff8f236801bb7eae939919f4dce20018669fb5

No changes file available.

Binary packages built by this source

libnet-pcap-perl: No summary available for libnet-pcap-perl in ubuntu raring.

No description available for libnet-pcap-perl in ubuntu raring.