Change log for libnetpacket-perl package in Ubuntu

116 of 16 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Obsolete in eoan-release on 2020-12-29
Deleted in eoan-proposed (Reason: moved to release)
libnetpacket-perl (1.7.2-1) unstable; urgency=medium

  * Team upload
  * New upstream version 1.7.2
  * Drop unwanted patch (patch present in this upstream release)

 -- Utkarsh Gupta <email address hidden>  Sat, 03 Aug 2019 13:18:30 +0530

Available diffs

Superseded in eoan-release on 2019-08-04
Deleted in eoan-proposed on 2019-08-05 (Reason: moved to release)
libnetpacket-perl (1.7.1-1) unstable; urgency=medium

  * Team upload
  * New upstream version 1.7.1
  * Update d/copyright years
  * Bump compat to 12
  * Bump Standards-Version to 4.4.0
  * Add patch to fix spelling

 -- Utkarsh Gupta <email address hidden>  Fri, 19 Jul 2019 08:45:35 +0530

Available diffs

  • diff from 1.7.0-1 to 1.7.1-1 (pending)
Superseded in eoan-release on 2019-07-19
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
libnetpacket-perl (1.7.0-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * Remove Benoit Mortier from Uploaders. Thanks for your work!

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * Import upstream version 1.7.0.
  * Update years of upstream and packaging copyright.
  * Install new upstream Code of Conduct document.
  * Declare compliance with Debian Policy 4.3.0.
  * Bump debhelper compatibility level to 11.
  * Remove trailing whitespace from debian/*.
  * Add empty debian/tests/pkg-perl/syntax-skip to enable more
    autopkgtests.

 -- gregor herrmann <email address hidden>  Sat, 05 Jan 2019 21:29:39 +0100

Available diffs

Superseded in disco-release on 2019-01-06
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
libnetpacket-perl (1.6.0-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * Add debian/upstream/metadata.
  * Import upstream version 1.6.0.
  * Update years of upstream and packaging copyright.
  * Drop build dependency on libmodule-build-perl.
  * Declare compliance with Debian Policy 3.9.6.
  * Mark package as autopkgtest-able.

 -- gregor herrmann <email address hidden>  Sat, 30 May 2015 19:38:17 +0200

Available diffs

Superseded in wily-release on 2015-05-31
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
libnetpacket-perl (1.5.0-1) unstable; urgency=medium


  * New upstream release.
  * debian/control: remove Nicholas Bamber from Uploaders on request of
    the MIA team.
  * Strip trailing slash from metacpan URLs.
  * Update years of upstream and packaging copyright.
  * debian/control: drop explicit Test::More build dependency. The tests
    need only 0.88, which is in perl core in oldstable.

 -- gregor herrmann <email address hidden>  Mon, 16 Jun 2014 18:37:29 +0200

Available diffs

Superseded in utopic-release on 2014-06-16
Published in trusty-release on 2013-12-05
Deleted in trusty-proposed (Reason: moved to release)
libnetpacket-perl (1.4.4-1) unstable; urgency=low


  * Import Upstream version 1.4.4
  * Drop spelling.patch, whatis.patch: both applied upstream

 -- Florian Schlichting <email address hidden>  Wed, 04 Dec 2013 23:49:19 +0100

Available diffs

Superseded in trusty-release on 2013-12-05
Deleted in trusty-proposed on 2013-12-06 (Reason: moved to release)
libnetpacket-perl (1.4.2-1) unstable; urgency=low


  [ Salvatore Bonaccorso ]
  * Import Upstream version 1.3.1

  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"

  [ Florian Schlichting ]
  * Import Upstream version 1.4.2
  * Bump year of upstream copyright
  * Add copyright paragraph for USBMon.pm
  * Update stand-alone copyright paragraphs to their commonly used version
  * Declare compliance with Debian Policy 3.9.5
  * Refresh and forward spelling.patch
  * Add whatis.patch for USBMon.pm
  * Add myself to uploaders and copyright

 -- Florian Schlichting <email address hidden>  Fri, 29 Nov 2013 21:31:43 +0100

Available diffs

Superseded in trusty-release on 2013-11-30
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-12-05
libnetpacket-perl (1.3.0-1) unstable; urgency=low

  [ Salvatore Bonaccorso ]
  * debian/copyright: Replace DEP5 Format-Specification URL from
    svn.debian.org to anonscm.debian.org URL.

  [ gregor herrmann ]
  * New upstream release.
  * Update years of packaging copyright.
  * Switch to debhelper compatibility level 8.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  05 Dec 2011 11:01:01 +0000

Available diffs

Superseded in precise-release on 2011-12-05
libnetpacket-perl (1.2.0-1) unstable; urgency=low

  [ Nicholas Bamber ]
  * New upstream release
  * Raised standards version to 3.9.2
  * Switch order of alternative (build) dependencies after the perl 5.12
    upload.

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:09:27 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
libnetpacket-perl (1.1.1-1) unstable; urgency=low

  [ Ansgar Burchardt ]
  * Update my email address.

  [ Nicholas Bamber ]
  * New upstream release
    - Removed NetPacket::ICMPv6, NetPacket::IPv6 and NetPacket::PFLog
  * Updated copyright
  * Removed README as it duplicates the man page
  * Refreshed spelling patch
  * Shortened short description
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:08:27 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
libnetpacket-perl (0.43.2-1) unstable; urgency=low

  [ Nicholas Bamber ]
  * Added myself to Uploaders 
  * New upstream release
  * Upped standards version to 3.9.1
  * Updated copyright
  * Refreshed patch
  * Fixed build dependencies

  [ gregor herrmann ]
  * Lower debhelper dependency, no need for "--buildsystem=perl_build" since
    there is only a Build.PL.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  17 Oct 2010 01:20:13 +0000

Available diffs

Superseded in natty-release on 2010-10-17
Obsolete in maverick-release on 2013-03-05
libnetpacket-perl (0.43.1-1) unstable; urgency=low

  * New upstream release.
  * Refresh spelling.patch.
  * Update years of upstream copyright.
  * Needs Module::Build 0.3601, at least it says so.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  20 Jun 2010 09:07:08 +0100

Available diffs

Superseded in maverick-release on 2010-06-20
libnetpacket-perl (0.43.0-1) unstable; urgency=low

  * New upstream release.
  * Refresh patch.
  * debian/copyright: Add information for new files.
  * debian/rules: Use Build.PL explicitly.
  * debian/control: Suggests: libnet-pcap-perl for capturing packets.
  * Add myself to Uploaders.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  25 May 2010 10:14:53 +0100

Available diffs

Superseded in maverick-release on 2010-05-25
libnetpacket-perl (0.42.0-1) unstable; urgency=low

  * New upstream release.
  * debian/watch: update to ignore development releases.
  * Convert to source format 3.0 (quilt).
  * Minimize debian/rules.
  * Set Standards-Version to 3.8.4, remove version from perl build dependency..
  * Add /me to Uploaders.
  * Bump debhelper dependency to 7.0.17 (M::B::C). Add perl (>= 5.10) as an
    alternative to libmodule-build-perl.
  * debian/copyright: use DEP5 formatting and clarify license.
  * Add a patch to fix minor spelling mistake.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:55:19 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
libnetpacket-perl (0.41.1-1) unstable; urgency=low

  * New Upstream Version (Closes: #557161)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  08 Dec 2009 02:20:10 +0000

Available diffs

Superseded in lucid-release on 2009-12-08
libnetpacket-perl (0.04-1) unstable; urgency=low

  * Initial upload (Closes: #532675)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  19 Nov 2009 22:19:00 +0000
116 of 16 results