libnl3 package in Ubuntu

libnl-3-200: library for dealing with netlink sockets
libnl-3-200-dbg: debug symbols for libnl3
libnl-3-dev: development library and headers for libnl-3
libnl-cli-3-200: library for dealing with netlink sockets - cli helpers
libnl-cli-3-dev: development library and headers for libnl-cli-3
libnl-genl-3-200: library for dealing with netlink sockets - generic netlink
libnl-genl-3-dev: development library and headers for libnl-genl-3
libnl-idiag-3-200: library for dealing with netlink sockets - inetdiag interface
libnl-idiag-3-dev: development library and headers for libnl-genl-3
libnl-nf-3-200: library for dealing with netlink sockets - netfilter interface
libnl-nf-3-dev: development library and headers for libnl-nf-3
libnl-route-3-200: library for dealing with netlink sockets - route interface
libnl-route-3-dev: development library and headers for libnl-route-3
libnl-utils: Utilities for dealing with netlink sockets
libnl-xfrm-3-200: library for dealing with netlink sockets - package transformations
libnl-xfrm-3-dev: development library and headers for libnl-xfrm-3

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Heiko Stuebner
Urgency:*
Low Urgency
Architectures:*
linux-any
Latest upload:
3.5.0-0.1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

libnltrunk

The libnl suite is a collection of libraries providing APIs to netlink protocol based Linux kernel interfaces.

Bug supervisor: no
Bug tracker: no
Branch: no

There are no registered releases for the libnl ⇒ trunk.

The Kinetic Kudu (active development)
3.5.0-0.1 release (main)
The Jammy Jellyfish (current stable release)
3.5.0-0.1 release (main)
The Impish Indri (supported)
3.4.0-1build2 release (main)
The Focal Fossa (supported)
3.4.0-1 release (main)
The Bionic Beaver (supported)
3.2.29-0ubuntu3 release (main)
The Xenial Xerus (supported)
3.2.27-1ubuntu0.16.04.1 security, updates (main)
3.2.27-1 release (main)
The Trusty Tahr (supported)
3.2.21-1ubuntu4.1 security, updates (main)
3.2.21-1 release (main)