Change log for liboggz package in Ubuntu

120 of 20 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-21
Deleted in eoan-proposed (Reason: moved to release)
liboggz (1.1.1-7) unstable; urgency=medium

  * Team upload

  [ Ondřej Nový ]
  * d/control: Removing redundant Priority field in binary package
  * d/changelog: Remove trailing whitespaces
  * d/control: Set Vcs-* to salsa.debian.org

  [ Florian Schlichting ]
  * Set Maintainer address to Debian Multimedia Maintainers (closes: #899586)
  * Use secure URIs for xiph.org
  * Update d/copyright to copyright-format 1.0
  * Bump dh compat to level 12
  * Enable all hardening build flags
  * Mark html and latex docs, as well as liboggz.la, as not-installed
  * Transition to automatic dbgsym package
  * Add Build-Depends-Package field to symbols file
  * Declare compliance with Debian Policy 4.3.0
  * Drop autoreconf from dh call, obsolete at this compat level
  * Override lintian error license-problem-non-free-RFC: these files are not
    actually RFCs (but quote the RFC license text)

 -- Florian Schlichting <email address hidden>  Mon, 25 Feb 2019 00:33:34 +0100

Available diffs

Superseded in eoan-release on 2019-04-21
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-11-07
Deleted in bionic-proposed (Reason: moved to release)
liboggz (1.1.1-6) unstable; urgency=medium

  * Drop ancient binutils build dependency satisfied in wheezy.
  * Adjust d/rules to not run testsuite when DEB_BUILD_OPTIONS=nocheck.
    (Closes: #873158)
  * Disable b-d on vorbis-tools with nocheck to break bootstrap cycle.
    (Closes: #873276)
  * Updated Standards-Version from 3.9.8 to 4.1.0.

 -- Petter Reinholdtsen <email address hidden>  Sat, 26 Aug 2017 09:46:54 +0200

Available diffs

Superseded in bionic-release on 2017-11-07
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2020-07-10 (Reason: moved to release)
liboggz (1.1.1-5) unstable; urgency=medium

  * Changed Standards-Version from 3.9.6 to 3.9.8.
  * Added d/gbp.conf to enforce using pristine-tar.
  * Added vorbis-tools as build dependency, it is needed by the selftest script.

 -- Petter Reinholdtsen <email address hidden>  Thu, 26 May 2016 14:49:57 +0200

Available diffs

Superseded in yakkety-release on 2016-05-27
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
liboggz (1.1.1-3) unstable; urgency=low


  [ Martin Steghöfer ]
  * Start new version
  * Updated meta information (VCS and Homepage)

  [ Petter Reinholdtsen ]
  * Drop John Francesco Ferlito and add me and Martin Steghöfer as uploaders.
  * Updated standards-version from 3.9.3 to 3.9.6.

 -- Petter Reinholdtsen <email address hidden>  Wed, 22 Oct 2014 07:43:13 +0200

Available diffs

Superseded in vivid-release on 2014-10-27
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
liboggz (1.1.1-2.1) unstable; urgency=low


  * Non-maintainer upload.
  * Adding changes from Ubuntu (see below), with some cleaning up on top
    - pkg-config added to Build-Depends, not mentioned below

  [ Dimitri John Ledkov ]
  * Use dh-autoreconf to update libtool for ppc64el.
  * Specify location to extra m4 macros, in configure.ac.
  * Drop quilt addon, it's a 3.0 (quilt) package.

 -- Manuel A. Fernandez Montecelo <email address hidden>  Thu, 22 May 2014 22:22:34 +0100
Superseded in utopic-release on 2014-05-24
Published in trusty-release on 2013-12-23
Deleted in trusty-proposed (Reason: moved to release)
liboggz (1.1.1-2ubuntu1) trusty; urgency=medium

  * Use dh-autoreconf to update libtool for ppc64el.
  * Specify location to extra m4 macros, in configure.ac.
  * Drop quilt addon, it's a 3.0 (quilt) package.
 -- Dimitri John Ledkov <email address hidden>   Mon, 23 Dec 2013 14:50:21 +0000
Superseded in trusty-release on 2013-12-23
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
liboggz (1.1.1-2) unstable; urgency=low


  * Fixed typos (LP: #789179, Closes: #659972)
    - Change "once" to "ones"
    - Change "removed" to "remove"
    - Thanks to Benjamin Kerensa
  * Bump Standards Version to 3.9.3 (no changes)
  * Move to debhelper 9
  * Use dh autotools-dev
  * Update for multi-arch

 -- John Francesco Ferlito <email address hidden>  Sun, 18 Nov 2012 11:51:35 -0800

Available diffs

Superseded in raring-release on 2012-11-19
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
liboggz (1.1.1-1) unstable; urgency=low

  * New upstream release.
    - Remove patches/build_on_gnu.
    - m4 directory now included (Closes: #574765).
  * Removed quilt.
  * Added source format.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:55:23 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
liboggz (1.1.0-2) unstable; urgency=low

  * Move to dh7 rules.
  * Added ${misc:Depends}.
  * Fix FTBFS on hurd-i386, update configure patch (Closes: #557537).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  22 Jan 2010 11:25:52 +0000

Available diffs

Superseded in lucid-release on 2010-01-22
liboggz (1.1.0-1) unstable; urgency=low

  * New upstream release.
  * debian/rules
    + Add make check back in
  * debian/control
    + Rename to liboggz2 due to SONAME change
  * Rename bits under debian/ to liboggz2
  * Create debian/liboggz2.symbols

Available diffs

Superseded in lucid-release on 2009-12-05
Obsolete in karmic-release on 2013-03-04
liboggz (0.9.9-4build1) karmic; urgency=low

  * No-change rebuild to drop reference to libogg.la

 -- Steve Langasek <email address hidden>   Mon, 17 Aug 2009 18:07:48 -0700

Available diffs

Superseded in karmic-release on 2009-08-18
liboggz (0.9.9-4) unstable; urgency=low

  * Move -dbg package to debug section

Available diffs

Superseded in karmic-release on 2009-05-18
liboggz (0.9.9-2) unstable; urgency=low

  * Add bash_completion file to oggz-tools package

Available diffs

Superseded in karmic-release on 2009-05-14
Obsolete in jaunty-release on 2013-02-28
liboggz (0.9.8-1) unstable; urgency=low

  * New upstream release. (Closes: #489509)
  * Close bugs fixed in previous releases
    - Warn against merging multiple Ogg Vorbis files with
      oggzmerge. (Closes: #280550)
    - Fix oggzdump creating invalid headers. (Closes: #455368)
    - Man pages seem to be mis-coded. (Closes: #399727)
  * Updated Standards Version to 3.8.0 (no changes)
  * Add DM-Upload-Allowed: yes to debian/control

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  04 Nov 2008 21:33:00 +0000

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
liboggz (0.9.7-1) unstable; urgency=low

  * New upstream.
  * New maintainer.
  * Update to comply with standards version 3.7.3.
  * Check debian/watch is up to date. closes: #449986
  * update control to use $binary:Version

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  05 May 2008 10:17:54 +0100
Superseded in intrepid-release on 2008-05-05
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
liboggz (0.9.5-4) unstable; urgency=low

  * Added libtool .la file to the -dev package, from Ubuntu's diff of
    liboggz 0.9.3-0ubuntu1.  Thanks Jeff.

Superseded in edgy-release on 2006-07-10
Obsolete in dapper-release on 2011-09-06
liboggz (0.9.3-0ubuntu1) dapper; urgency=low

  * New upstream release.
Superseded in dapper-release on 2006-02-07
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
liboggz (0.9.1-1) unstable; urgency=low


  * New upstream release.

 -- Jamie Wilkinson <email address hidden>  Sat, 16 Apr 2005 01:19:44 +1000
Obsolete in hoary-release on 2008-03-19
liboggz (0.8.5-1) unstable; urgency=low


  * New upstream version.

 -- Jamie Wilkinson <email address hidden>  Wed, 13 Oct 2004 15:34:08 +1000
Obsolete in warty-release on 2008-01-09
liboggz (0.8.2-2) unstable; urgency=low


  * Loosen the files list for liboggz1-dev so that files don't get
    inadvertently missed.  Thanks to Sebastian Muszynski for the patch.
    (Closes: #242956)

 -- Jamie Wilkinson <email address hidden>  Tue, 13 Apr 2004 21:48:13 +1000
120 of 20 results