libp11 0.4.7-3 source package in Ubuntu

Changelog

libp11 (0.4.7-3) unstable; urgency=medium

  * debhelper to compat version 11
  * Move VCS urls to salsa.debian.org
  * Standards-Version to 4.1.3
  * Force build-deps on libssl >= 1.1 (Closes: 884320)

 -- Eric Dorland <email address hidden>  Fri, 02 Feb 2018 14:48:22 -0500

Upload details

Uploaded by:
Debian OpenSC Maintainers on 2018-02-03
Uploaded to:
Sid
Original maintainer:
Debian OpenSC Maintainers
Architectures:
any
Section:
libdevel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 main libdevel
Bionic release on 2018-02-10 main libdevel

Downloads

File Size SHA-256 Checksum
libp11_0.4.7-3.dsc 2.0 KiB fcccd4d214f08e2fad818adfb12694356c162c9c3bb867db8b55b2ff39c48ac3
libp11_0.4.7.orig.tar.gz 109.8 KiB a16878d7b6246db574e71288e38faa94d4d91d324f2daed3d920b3a50a0a69bf
libp11_0.4.7-3.debian.tar.xz 7.1 KiB fb2f30483e46aaf4c374dc33788247ec8b84bbf1478153305ed65b8be00d982d

No changes file available.

Binary packages built by this source

libengine-pkcs11-openssl: OpenSSL engine for PKCS#11 modules

 With this engine for OpenSSL you can use OpenSSL library
 and command line tools with any PKCS#11 implementation as
 backend for the crypto operations.
 .
 Engine_pkcs11 was developed for smart cards, and mostly
 for the OpenSC PKCS#11 module, but it should work fine with
 any PKCS#11 implementation.
 .
 Engine_pkcs11 is a spin off from OpenSC and replaced
 libopensc-openssl.

libengine-pkcs11-openssl-dbgsym: debug symbols for libengine-pkcs11-openssl
libp11-3: pkcs#11 convenience library

 Libp11 is a library to simplify using smart cards via PKCS#11
 modules. It was spun of the OpenSC project but can be used with any
 pkcs#11 module.

libp11-3-dbgsym: debug symbols for libp11-3
libp11-dev: pkcs#11 convenience library - development files

 Libp11 is a library to simplify using smart cards via PKCS#11
 modules. It was spun of the OpenSC project but can be used with any
 pkcs#11 module.
 .
 This package contains the header files and static libraries.