Change log for libpackage-stash-perl package in Ubuntu

110 of 10 results
Published in disco-release on 2019-01-06
Deleted in disco-proposed (Reason: moved to release)
libpackage-stash-perl (0.38-1) unstable; urgency=medium

  [ gregor herrmann ]
  * Rename autopkgtest configuration file(s) as per new pkg-perl-
    autopkgtest schema.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * debian/upstream/metadata: use HTTPS for GitHub URLs.
  * Remove Jonathan Yu from Uploaders. Thanks for your work!

  [ Alex Muntada ]
  * Remove inactive pkg-perl members from Uploaders.

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * Import upstream version 0.38.
  * Update debian/upstream/metadata.
  * Update years of upstream and packaging copyright.
  * Install new CONTRIBUTING document.
  * Update rm-package-stash-conflicts.patch.
  * Declare compliance with Debian Policy 4.3.0.
  * Bump debhelper compatibility level to 11.

 -- gregor herrmann <email address hidden>  Sat, 05 Jan 2019 21:53:08 +0100

Available diffs

Superseded in disco-release on 2019-01-06
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Superseded in yakkety-release on 2016-07-06
Published in xenial-release on 2016-04-08
Superseded in xenial-release on 2016-04-08
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
libpackage-stash-perl (0.37-1) unstable; urgency=medium


  * Add debian/upstream/metadata
  * Imported upstream version 0.37
  * Update rm-package-stash-conflicts.patch to changed test file.
  * Drop 0001-Fix-a-spurious-warning-under-taint-mode.patch,
    merged upstream.
  * Update years of copyright.
  * Drop version from libpackage-stash-xs-perl in Recommends.
    Nothing older in the archive.
  * Declare compliance with Debian Policy 3.9.6.

 -- gregor herrmann <email address hidden>  Sat, 27 Sep 2014 18:33:05 +0200

Available diffs

Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-21
Deleted in trusty-proposed (Reason: moved to release)
libpackage-stash-perl (0.36-1) unstable; urgency=low


  * Team upload

  * Import Upstream version 0.36
  * Delete manpage for removed package-stash-conflicts script

 -- Florian Schlichting <email address hidden>  Mon, 09 Sep 2013 22:26:48 +0200

Available diffs

Superseded in trusty-release on 2013-10-21
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
libpackage-stash-perl (0.34-1) unstable; urgency=low


  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Alessandro Ghedini ]
  * New upstream release
  * Email change: Alessandro Ghedini -> <email address hidden>
  * Bump upstream copyright years
  * (Build) depend on libmodule-implementation-perl
  * Refresh rm-package-stash-conflicts.patch
  * Bump Standards-Version to 3.9.4 (no changes needed)
  * Update copyright to Copyright-Format 1.0

 -- Alessandro Ghedini <email address hidden>  Tue, 12 Feb 2013 14:05:05 +0100

Available diffs

Superseded in raring-release on 2013-02-12
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-19
Superseded in precise-release on 2011-10-19
libpackage-stash-perl (0.33-1) unstable; urgency=low

  * New upstream release.
  * Add versioned Breaks on libmoosex-method-signatures-perl.

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
libpackage-stash-perl (0.29-1) unstable; urgency=low

  * New upstream release.
  * Set Standards-Version to 3.9.2 (no further changes).
  * Update upstream and packaging copyright years.
  * Refresh rm-package-stash-conflicts.patch (offset).

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
libpackage-stash-perl (0.13-1) unstable; urgency=low

  [ Ansgar Burchardt ]
  * Build-dep on libtest-fatal-perl instead of libtest-exception-perl.
  * Update my email address.

  [ gregor herrmann ]
  * Add /me to Uploaders.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  13 Nov 2010 13:45:00 +0000

Available diffs

Superseded in natty-release on 2010-11-13
libpackage-stash-perl (0.08-1) unstable; urgency=low

  * New upstream release.
  * debian/copyright: Refer to /usr/share/common-licenses/GPL-1; refer to
    "Debian systems" instead of "Debian GNU/Linux systems".
  * Bump Standards-Version to 3.9.1.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:41:04 +0000

Available diffs

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
libpackage-stash-perl (0.05-1) unstable; urgency=low

  * New upstream release.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  20 Jun 2010 09:07:09 +0100

Available diffs

Superseded in maverick-release on 2010-06-20
libpackage-stash-perl (0.03-1) unstable; urgency=low

  * Initial Release. (Closes: #584729)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  15 Jun 2010 11:09:14 +0100
110 of 10 results