libpacket-ruby 0.1.15-4 source package in Ubuntu

Changelog

libpacket-ruby (0.1.15-4) unstable; urgency=low

  [ Lucas Nussbaum ]
  * Added Vcs-* fields.

  [ Gunnar Wolf ]
  * Standards-version 3.8.2→3.8.4 (no changes needed)
  * Port the package to Ruby 1.9.1 (Closes: #569874)
  * Added myself as an uploader
 -- Lucas Nussbaum <email address hidden>   Mon,  01 Mar 2010 15:50:14 +0000

Upload details

Uploaded by:
Lucas Nussbaum
Uploaded to:
Lucid
Original maintainer:
Ryan Niebur
Architectures:
all
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libpacket-ruby_0.1.15.orig.tar.gz 21.1 KiB 5026be475b614dc8ac67f4109ff28d0f46333ba2eaeca1303ff194fb260571dc
libpacket-ruby_0.1.15-4.diff.gz 2.6 KiB 64bcaaf471f0178f6261df2c24d200bad343c41a4a54ecfcc27d72f604c743b3
libpacket-ruby_0.1.15-4.dsc 2.1 KiB 410b306dde3eff4470ba38a307b2b0abb18ea9e1bea671ee8d91f41f9733e1d3

Available diffs

View changes file

Binary packages built by this source

libpacket-ruby: Transitional package for ruby-packet

 This is a transitional package to ease upgrades to the ruby-packet
 package. It can safely be removed.

libpacket-ruby1.8: Transitional package for ruby-packet

 This is a transitional package to ease upgrades to the ruby-packet
 package. It can safely be removed.

libpacket-ruby1.9.1: Transitional package for ruby-packet

 This is a transitional package to ease upgrades to the ruby-packet
 package. It can safely be removed.