libpam-afs-session 1.7-2 source package in Ubuntu

Changelog

libpam-afs-session (1.7-2) unstable; urgency=low

  * Apply upstream deltas:
    - [3e57d766] Don't return an initialized value when notokens is set
  * Install a pam-auth-update profile for pam_afs_session that runs it
    from the additional section during both auth and session.  Thanks,
    Nate Coraor.  (Closes: #523796)
  * Remove libpam-openafs-session transitional package.  This package was
    needed for upgrades from etch to lenny.
  * Add ${misc:Depends} to dependencies.
  * Change section to admin to match override.
  * Update standards version to 3.9.1 (no changes required).
  * Explicitly declare source format 1.0 for right now.
 -- Artur Rona <email address hidden>   Wed, 11 Aug 2010 17:45:40 -0700

Upload details

Uploaded by:
Artur Rona on 2010-08-26
Sponsored by:
Stefano Rivera
Uploaded to:
Maverick
Original maintainer:
Russ Allbery
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libpam-afs-session_1.7.orig.tar.gz 114.2 KiB eae72a5aac080fbdab0a37ebc70483f795233318468f3b254bc4130f8e12338e
libpam-afs-session_1.7-2.diff.gz 6.8 KiB 46852a3229e5103c6798fda2ac86e5e01d7c9df0faf7d6aa0a2d479b120e6d3a
libpam-afs-session_1.7-2.dsc 1.3 KiB 3ad9dd5b51d9ff92cad4bb307e22422fcdab08f6dcd3163de7f759090c1c510e

Available diffs

View changes file

Binary packages built by this source

libpam-afs-session: No summary available for libpam-afs-session in ubuntu maverick.

No description available for libpam-afs-session in ubuntu maverick.