libpam-ldap 169-1ubuntu0.4 source package in Ubuntu

Changelog

libpam-ldap (169-1ubuntu0.4) hoary-security; urgency=low

  * SECURITY UPDATE: locked LDAP accounts could authenticate with any
    password.
  * pam_ldap.c: _connect_as_user fixed from upstream patch.
  * References
    https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=207286
    CVE-2006-5170

 -- Kees Cook <email address hidden>   Thu, 26 Oct 2006 12:09:58 -0700

Upload details

Uploaded by:
Kees Cook on 2006-10-31
Uploaded to:
Hoary
Original maintainer:
Stephen Frost
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libpam-ldap_169.orig.tar.gz 117.0 KiB b1143070186e6d017077b3dcfea912ccd3edca5c57b4167a1c0d0c315ec140ca
libpam-ldap_169-1ubuntu0.4.diff.gz 33.7 KiB e24d8f2eb26e5b1f20dac651196033a31bfb24d15e37d75c35dc483c670c1ebb
libpam-ldap_169-1ubuntu0.4.dsc 678 bytes 776da469ccd7a118bd5f1cc4eded47c6a8aee8f1db8bf9ce8dd223f3ca3cb6d5

View changes file

Binary packages built by this source

libpam-ldap: No summary available for libpam-ldap in ubuntu hoary.

No description available for libpam-ldap in ubuntu hoary.