libparams-validate-perl package in Ubuntu

libparams-validate-perl: Perl module to validate parameters to Perl method/function calls
libparams-validate-perl-dbgsym: debug symbols for libparams-validate-perl

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Debian Perl Group
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.29-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Eoan Ermine (active development)
1.29-2 release (main) 2019-07-16
The Disco Dingo (current stable release)
1.29-1build1 release (main) 2018-11-08
The Cosmic Cuttlefish (supported)
1.29-1 release (main) 2018-05-01
The Bionic Beaver (supported)
1.29-1 release (main) 2017-10-24
The Xenial Xerus (supported)
1.22-1 release (universe) 2016-04-08
The Trusty Tahr (supported)
1.08-1 release (main) 2013-11-30
The Precise Pangolin (supported)
0.97-1build2 release (main) 2011-11-16