There are currently no open bugs.

"libpath-class-perl" versions published in Ubuntu

Wily (0.35-1): main/perl
Vivid (0.35-1): main/perl
Trusty (0.33-1): main/perl
Precise (0.24-1): universe/perl