libpciaccess 0.12.1-2 source package in Ubuntu

Changelog

libpciaccess (0.12.1-2) unstable; urgency=low

  [ Christopher James Halse Rogers ]
  * Switch to dh.
  * Switch to debhelper compat 9 and build multiarch libraries (closes:
    #635251).
  * Add lintian override for not-yet-finalised debhelper compat level.
  * Bump standards version to 3.9.2 (no changes).

  [ Julien Cristau ]
  * Cherry-pick a couple patches from upstream git to:
    - not return garbage from read/write on eof
    - fix a crash in populate_entries if scandir(/sys/bus/pci) returns an
      error
 -- Steve Langasek <email address hidden>   Fri,  07 Oct 2011 04:55:52 +0000

Upload details

Uploaded by:
Steve Langasek on 2011-10-07
Uploaded to:
Oneiric
Original maintainer:
Debian X Strike Force
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Oneiric release on 2011-10-07 main libs

Downloads

File Size MD5 Checksum
libpciaccess_0.12.1.orig.tar.gz 390.5 KiB 9611764bcaa271622422e2a86da2927a
libpciaccess_0.12.1-2.diff.gz 18.9 KiB e6738d949dc8d6ce29ad38d5b616c5cb
libpciaccess_0.12.1-2.dsc 1.9 KiB cd660b951a567b1db73eed38b9c86a21

Available diffs

View changes file

Binary packages built by this source

libpciaccess-dev: Generic PCI access library for X - development files

 Provides functionality for X to access the PCI bus and devices
 in a platform-independant way.
 .
 This package contains the development files for libpciaccess.

libpciaccess0: Generic PCI access library for X

 Provides functionality for X to access the PCI bus and devices
 in a platform-independant way.

libpciaccess0-udeb: Generic PCI access library for X

 This is a udeb, or a microdeb, for the debian-installer.