libpcre++ 0.9.5-6.1 source package in Ubuntu

Changelog

libpcre++ (0.9.5-6.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Rename library packages for g++5 ABI transition, based on
    changes made in Ubuntu by Steve Langasek.
    (Starts transition: #791154)

 -- Simon McVittie <email address hidden>  Tue, 18 Aug 2015 10:02:48 +0100

Upload details

Uploaded by:
NIIBE Yutaka on 2015-08-20
Uploaded to:
Sid
Original maintainer:
NIIBE Yutaka
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe libs
Eoan release on 2019-04-18 universe libs
Disco release on 2018-10-30 universe libs
Cosmic release on 2018-05-01 universe libs
Bionic release on 2017-10-24 universe libs
Artful release on 2017-04-20 universe libs
Xenial release on 2015-10-22 universe libs

Downloads

File Size SHA-256 Checksum
libpcre++_0.9.5-6.1.dsc 1.7 KiB 39b622f65966c8335202e5a9cd7be9a9f7f6788c1312396fd660bb15ddb9a7b8
libpcre++_0.9.5.orig.tar.gz 370.3 KiB ec22c701c25a00f3ad605662d41f5cae062b9625d0251ef1af83b26a052c6f4f
libpcre++_0.9.5-6.1.debian.tar.xz 3.5 KiB 1f03c75efb6b50ba592f16a42eab45910d565228f264c1d8dbdace8a3b977b4e

No changes file available.

Binary packages built by this source

libpcre++-dev: No summary available for libpcre++-dev in ubuntu zesty.

No description available for libpcre++-dev in ubuntu zesty.

libpcre++0v5: C++ wrapper class for pcre (runtime)

 PCRE++ is a C++ wrapper-class for the library PCRE (Perl Compatible
 Regular Expressions).

libpcre++0v5-dbgsym: debug symbols for package libpcre++0v5

 PCRE++ is a C++ wrapper-class for the library PCRE (Perl Compatible
 Regular Expressions).