libpeas 1.2.0-0ubuntu2 source package in Ubuntu

Changelog

libpeas (1.2.0-0ubuntu2) oneiric; urgency=low

  * Removed vapi files (LP: #861715)
 -- Oliver Sauder <email address hidden>   Thu, 29 Sep 2011 07:37:06 +0200

Upload details

Uploaded by:
Oliver Sauder on 2011-09-29
Sponsored by:
Martin Pitt
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libpeas_1.2.0.orig.tar.bz2 628.0 KiB d4a4cf804d59e602ff73b33ba41d37d8c1f9bb3ce7f0533d9181d96d88e4a508
libpeas_1.2.0-0ubuntu2.debian.tar.gz 6.5 KiB 72702bb490d78d1b8cbcedf38d542ffef071d2c3187da9a635c6a59fff2d21bc
libpeas_1.2.0-0ubuntu2.dsc 2.5 KiB 8c83efddfadb72cc312d003f73d7a28714f2073318eb154f0f25039c514ad322

Available diffs

View changes file

Binary packages built by this source

gir1.2-peas-1.0: No summary available for gir1.2-peas-1.0 in ubuntu oneiric.

No description available for gir1.2-peas-1.0 in ubuntu oneiric.

libpeas-1.0-0: Application plugin library

 libpeas is a library that allows applications to support plugins.

libpeas-common: Application plugin library (common files)

 libpeas is a library that allows applications to support plugins.
 .
 This package contains common files, such as translations and icons.

libpeas-dev: Application plugin library (development files)

 libpeas is a library that allows applications to support plugins.
 .
 This package contains the headers files required for developing software that
 uses libpeas.

libpeas-doc: Application plugin library (documentation)

 libpeas is a library that allows applications to support plugins.
 .
 This package contains the API reference for libpeas.