libphone-ui-shr 0.1+git20130901-3 source package in Ubuntu

Changelog

libphone-ui-shr (0.1+git20130901-3) unstable; urgency=medium


  [ Cyril Brulebois ]
  * add patch to deal with libelementary2 API incompatible change:
    replace elm_notify_orient_set() with elm_notify_align_set().
    + libelementary2.patch (Closes: #747760)

  [ Sebastian Reichel ]
  * update Debian Standards Version to 3.9.5
  * bump elementary build dependency to 1.8 (elm_notify_align_set)

 -- Sebastian Reichel <email address hidden>  Fri, 30 May 2014 13:55:18 +0200

Upload details

Uploaded by:
Debian FreeSmartphone.Org Team on 2014-05-30
Uploaded to:
Sid
Original maintainer:
Debian FreeSmartphone.Org Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe misc
Xenial release on 2015-10-22 universe misc

Downloads

File Size SHA-256 Checksum
libphone-ui-shr_0.1+git20130901-3.dsc 2.4 KiB bba4a2be09a35e776a606b92a1e6110bfe11c193e6995e5d37c756fc3dfdcb65
libphone-ui-shr_0.1+git20130901.orig.tar.gz 1.1 MiB feafb1882e85f2371c6746980e95529392a994f019db99a69c0149328c24d1c3
libphone-ui-shr_0.1+git20130901-3.debian.tar.xz 11.6 KiB f8ed8a7816c5fb3a16880a85a649463d9f65f3a299b25e37865868983c71f3c4

No changes file available.

Binary packages built by this source

libphone-ui-shr: No summary available for libphone-ui-shr in ubuntu vivid.

No description available for libphone-ui-shr in ubuntu vivid.

libphone-ui-shr-data: No summary available for libphone-ui-shr-data in ubuntu zesty.

No description available for libphone-ui-shr-data in ubuntu zesty.

libphone-ui-shr-data-dbgsym: No summary available for libphone-ui-shr-data-dbgsym in ubuntu yakkety.

No description available for libphone-ui-shr-data-dbgsym in ubuntu yakkety.

libphone-ui-shr-dbg: No summary available for libphone-ui-shr-dbg in ubuntu utopic.

No description available for libphone-ui-shr-dbg in ubuntu utopic.

libphone-ui-shr-dbgsym: No summary available for libphone-ui-shr-dbgsym in ubuntu yakkety.

No description available for libphone-ui-shr-dbgsym in ubuntu yakkety.