libphone-ui 0.1+git20100517-1 source package in Ubuntu

Changelog

libphone-ui (0.1+git20100517-1) unstable; urgency=low

  * New git checkout
   + usage of libfso-glib
   + miscellaneous fixes
   + use xlib instead of system(xset)
   + headset support
   + switch to libfso-glib
   + updated soundstate API
  * API break
  * Remove xset patch (not needed anymore)

libphone-ui (0.1+git20100228-1) pkg-fso; urgency=low

  * New git checkout
   + add phonelog
   + miscellaneous fixes
  * Switch to DebSrc 3.0

libphone-ui (0.1+git20100215-1) pkg-fso; urgency=low

  * New git checkout
   + Fixes failing free()

libphone-ui (0.1+git20100213-1) pkg-fso; urgency=low

  * New git checkout
  * API break
  * Update Debian Standards Version to 3.8.4

libphone-ui (0.1+git20100201-1) pkg-fso; urgency=low

  * New git checkout
   - opimd change: drop "tel:" prefix
   - check system calls

libphone-ui (0.1+git20100108-3) pkg-fso; urgency=low

  * Add patch to fix annoying xset

libphone-ui (0.1+git20100108-2) pkg-fso; urgency=low

  * Recommend libphone-ui-shr instead of depending on it

libphone-ui (0.1+git20100108-1) pkg-fso; urgency=low

  * New git checkout

libphone-ui (0.1+git20091220-1) pkg-fso; urgency=low

  * Initial release
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  15 Jun 2010 11:09:17 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-06-15
Uploaded to:
Maverick
Original maintainer:
Debian FreeSmartphone.Org Team
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libphone-ui_0.1+git20100517.orig.tar.gz 44.9 KiB 445031328912bf8b0e0d15b7c9dbd6e79dd99cafac163227c9d90c9000413557
libphone-ui_0.1+git20100517-1.debian.tar.gz 3.0 KiB c4a0fa09bcb065d2b5f462bf52972514a8dfef3722c39717af00265ece12e3dc
libphone-ui_0.1+git20100517-1.dsc 1.5 KiB 52610c430d1796f9e11ee677068f65d9abebb348b793c58fa693eb2de5d2f244

View changes file

Binary packages built by this source

libphone-ui-20100517: No summary available for libphone-ui-20100517 in ubuntu oneiric.

No description available for libphone-ui-20100517 in ubuntu oneiric.

libphone-ui-20100517-dbg: No summary available for libphone-ui-20100517-dbg in ubuntu natty.

No description available for libphone-ui-20100517-dbg in ubuntu natty.

libphone-ui-common: No summary available for libphone-ui-common in ubuntu maverick.

No description available for libphone-ui-common in ubuntu maverick.

libphone-ui-dev: No summary available for libphone-ui-dev in ubuntu maverick.

No description available for libphone-ui-dev in ubuntu maverick.