There are currently no open bugs.

"libphp-pclzip" versions published in Ubuntu

Trusty (2.8.2-2): universe/web
Precise (2.8.2-2): universe/web