Ubuntu

“libphp-swiftmailer” 4.1.0-1 source package in Ubuntu

Changelog

libphp-swiftmailer (4.1.0-1) unstable; urgency=low
  * New upstream release  * Upgrade Standards-Version to 3.9.2. No change for package -- Nicolas Roudaire <email address hidden>  Sat, 02 Jul 2011 20:42:53 +0200

Upload details

Uploaded by:
Nicolas Roudaire on 2011-07-25
Uploaded to:
Sid
Original maintainer:
Nicolas Roudaire
Component:
main
Architectures:
all
Section:
php
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Oneiric release on 2011-07-27 universe php

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
libphp-swiftmailer_4.1.0-1.dsc 1.3 KiB dc23cd1227c1aabbbc4bc6e7cb6053ea
libphp-swiftmailer_4.1.0.orig.tar.gz 331.0 KiB 567e45a82a1e009969dac8032a6c7cef
libphp-swiftmailer_4.1.0-1.debian.tar.gz 2.2 KiB 527de232eee4ac47aa1350819fd39037

Binary packages built by this source

libphp-swiftmailer: component-based library for sending e-mails

 Swift Mailer is component based mailing solution for PHP 5
 Send emails using SMTP, sendmail, postfix or a custom Transport
 implementation of your own. It Supports servers that require username
 and password and/or encryption.
 .
 Features:
  - SMTP authentication
  - event-driven plugins to customize the library
  - MIME compliant HTML/multipart emails
  - large attachments and inline/embedded images with low memory use