libpipeline 1.2.0-3 source package in Ubuntu

Changelog

libpipeline (1.2.0-3) unstable; urgency=low

  * Build for multiarch.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  12 Jun 2011 12:47:28 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync
Uploaded to:
Oneiric
Original maintainer:
Colin Watson
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libpipeline_1.2.0.orig.tar.gz 670.1 KiB b1c83ad98fb58542594ba631a4e6c70cdb090bb6798e6eb26afe9cc39babbb8e
libpipeline_1.2.0-3.debian.tar.gz 3.0 KiB 12e62e4fc4ee4398df1946160df5b984ab720b189374992bc0f47869dbdeba77
libpipeline_1.2.0-3.dsc 1.8 KiB 9144d0e448edb85368d6a323f3a52ebe7960298809e9ac94ced632e5007fac1b

Available diffs

View changes file

Binary packages built by this source

libpipeline-dev: No summary available for libpipeline-dev in ubuntu oneiric.

No description available for libpipeline-dev in ubuntu oneiric.

libpipeline1: pipeline manipulation library

 This is a C library for setting up and running pipelines of processes,
 without needing to involve shell command-line parsing which is often
 error-prone and insecure.