libplayer 2.0.1-2 source package in Ubuntu

Changelog

libplayer (2.0.1-2) unstable; urgency=low

  * Resolve file conflict between libplayer2-dbg and libplayer1-dbg
  * Correct Build-Depends against libxcb1-dev (Closes: #599163)

libplayer (2.0.1-1) unstable; urgency=low

  * New upstream release:
    - drop Debian package patches as they are now upstream
    - drop Debian manpages for libplayer-test* utils as they are now upstream
    - soname bump: libplayer1 -> libplayer2
    - build GStreamer and VLC wrappers
    - Build-Depend on libxcb-dev instead of libX11-dev
    - dropping libplayer-regtest, it has been removed upstream
  * Rename package libplayer1-bin to libplayer-bin
  * Update Standards-Version to 3.9.1 (no changes)
  * Drop Vcs-Pkg fields from control file
  * Update copyright dates
  * Add debian/upstream-metadata.yaml
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:41:27 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-10-15
Uploaded to:
Natty
Original maintainer:
Davide Cavalca
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libplayer_2.0.1.orig.tar.bz2 1.0 MiB aa5eeb54f773bc9cad2733e4a0b5870208fc7f75024515ea87e55f64653e9d65
libplayer_2.0.1-2.debian.tar.gz 4.7 KiB 06c5559b9ba4cf62163ddb5606c2a55a7ad778ca6b78c8aef8b1448736197129
libplayer_2.0.1-2.dsc 1.2 KiB 7e3f96997237dec0421105cfe55071545707ea91924c56de0929a5e2e8a1212a

Available diffs

View changes file

Binary packages built by this source

libplayer-bin: No summary available for libplayer-bin in ubuntu oneiric.

No description available for libplayer-bin in ubuntu oneiric.

libplayer-dev: No summary available for libplayer-dev in ubuntu oneiric.

No description available for libplayer-dev in ubuntu oneiric.

libplayer-doc: No summary available for libplayer-doc in ubuntu oneiric.

No description available for libplayer-doc in ubuntu oneiric.

libplayer2: No summary available for libplayer2 in ubuntu oneiric.

No description available for libplayer2 in ubuntu oneiric.

libplayer2-dbg: No summary available for libplayer2-dbg in ubuntu natty.

No description available for libplayer2-dbg in ubuntu natty.