libpng1.6 1.6.36-6 source package in Ubuntu

Changelog

libpng1.6 (1.6.36-6) unstable; urgency=medium

  * Upload to unstable

 -- Gianfranco Costamagna <email address hidden>  Mon, 08 Apr 2019 10:55:25 +0200

Upload details

Uploaded by:
Maintainers of libpng1.6 packages on 2019-04-08
Uploaded to:
Sid
Original maintainer:
Maintainers of libpng1.6 packages
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2019-04-10 main misc

Downloads

File Size SHA-256 Checksum
libpng1.6_1.6.36-6.dsc 2.2 KiB 54400844c4631a09ee96f3d3cd1907da7fd4ba053b5d66dc93d9c334d520bc16
libpng1.6_1.6.36.orig.tar.xz 988.8 KiB eceb924c1fa6b79172fdfd008d335f0e59172a86a66481e09d4089df872aa319
libpng1.6_1.6.36-6.debian.tar.xz 37.5 KiB 69751c1d45b319237144f536385a6cc05c8d852d83170d7f7f322474e04b94b0

Available diffs

No changes file available.

Binary packages built by this source

libpng-dev: PNG library - development (version 1.6)

 libpng is a library implementing an interface for reading and writing
 PNG (Portable Network Graphics) format files.
 .
 This package contains the header and development files needed to build
 programs and packages using libpng.

libpng-tools: PNG library - tools (version 1.6)

 libpng is a library implementing an interface for reading and writing
 PNG (Portable Network Graphics) format files.
 .
 This package contains a program to interact with libpng from the
 command line.

libpng-tools-dbgsym: debug symbols for libpng-tools
libpng16-16: PNG library - runtime (version 1.6)

 libpng is a library implementing an interface for reading and writing
 PNG (Portable Network Graphics) format files.
 .
 This package contains the runtime library files needed to run software
 using libpng.

libpng16-16-dbgsym: debug symbols for libpng16-16
libpng16-16-udeb: PNG library - minimal runtime library (version 1.6)

 libpng is a library implementing an interface for reading and writing
 PNG (Portable Network Graphics) format files.
 .
 This package provides the minimal libpng runtime library needed for
 the debian-installer.