libpoe-component-jabber-perl 3.00-4 source package in Ubuntu

Changelog

libpoe-component-jabber-perl (3.00-4) unstable; urgency=medium

  * Team upload.

  * Add given_is_experimental.patch to silence smartmatch warnings on recent
    Perls (closes: #791499)

 -- Florian Schlichting <email address hidden>  Thu, 09 Jul 2015 20:53:12 +0200

Upload details

Uploaded by:
Debian Perl Group on 2015-07-09
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe perl
Disco release on 2018-10-30 universe perl
Cosmic release on 2018-05-01 universe perl
Bionic release on 2017-10-24 universe perl
Artful release on 2017-04-20 universe perl
Xenial release on 2015-10-22 universe perl

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libpoe-component-jabber-perl_3.00-4.dsc 2.3 KiB 184c7f5af3b31f92f3ae0e719c8e377db289525a3f4c174d9b33f1a94246733d
libpoe-component-jabber-perl_3.00.orig.tar.gz 31.4 KiB a3f5bd49716335dd58d3ee882c5c18461d06a46781bb0c1a59db063f0e961f59
libpoe-component-jabber-perl_3.00-4.debian.tar.xz 4.6 KiB 32adcbe2ccfcdff6098e5f7d5ffda3f7c4b3f525cd5663ad8583892668b1067a

Available diffs

No changes file available.

Binary packages built by this source

libpoe-component-jabber-perl: pOE Component for communicating over Jabber

 POE::Component::Jabber is a module that simplies for the POE developer, access
 to the Jabber protocol through the use of one of the four Client classes. With
 built in events for common Jabber packets, all a POE developer need do is
 provide an event and arguments for most events so the responses to the
 requests can be properly handled by the coder.
 .
 Please see the Client classes for more detailed descriptions of the events
 provided.