Change log for libpoe-loop-event-perl package in Ubuntu

13 of 3 results
Deleted in groovy-release (Reason: (From Debian) ROM; RC-buggy, inactive upstream, low popco...)
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-11-03
Deleted in trusty-proposed (Reason: moved to release)
libpoe-loop-event-perl (1.305-1) unstable; urgency=low


  [ gregor herrmann ]
  * Set Standards-Version to 3.9.1; replace Conflicts with Breaks.
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"

  [ Florian Schlichting ]
  * Import Upstream version 1.305
  * Update upstream copyright - POE::Loop::Event has its own copyright and
    license statement now
  * Update stand-alone license paragraphs to commonly used version (not
    limiting Debian to GNU/Linux, directly linking to GPL-1)
  * Bump dh compatibility to level 8 (no changes necessary)
  * Drop Breaks/Replaces on libpoe-perl version older than oldstable
  * Declare compliance with Debian Policy 3.9.5
  * Add myself to uploaders and copyright

 -- Florian Schlichting <email address hidden>  Sat, 02 Nov 2013 20:43:51 +0100

Available diffs

Superseded in trusty-release on 2013-11-03
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
libpoe-loop-event-perl (1.304-1) unstable; urgency=low

  * New upstream release
  * Use new 3.0 (quilt) source format
  * Standards-Version 3.8.4 (no changes)
  * Update dependencies per upstream
  * Rewrite control description
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:55:40 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
libpoe-loop-event-perl (1.302-2) unstable; urgency=low

  * debian/rules: only run local network tests when localhost is
    available.
  * Add /me to Uploaders.

13 of 3 results