Ubuntu

“libppix-editortools-perl” 0.15-1 source package in Ubuntu

Changelog

libppix-editortools-perl (0.15-1) unstable; urgency=low


  [ Fabrizio Regalli ]
  * New upstream release.
  * Added myself to Uploaders and copyright.

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Florian Schlichting ]
  * Added build-dependency on Test::More 0.88.
  * Added manpage-has-bad-whatis-entry.patch.
  * Bumped Standards-Version to 3.9.3 (use copyright-format 1.0).
  * Added myself to Uploaders and copyright.

 -- Florian Schlichting <email address hidden>  Thu, 08 Mar 2012 15:13:39 +0100

Upload details

Uploaded by:
Debian Perl Group on 2012-03-12
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Component:
main
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Quantal release on 2012-04-30 universe perl

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
libppix-editortools-perl_0.15-1.dsc 2.4 KiB 19b17d4ae0cc2b36d75d171912697868
libppix-editortools-perl_0.15.orig.tar.gz 33.3 KiB b4b9b3f9f332d9be97de941bdc8bf192
libppix-editortools-perl_0.15-1.debian.tar.gz 3.8 KiB 3c9ddb0c27cea0646ee30b1ba31d1998

Available diffs

Binary packages built by this source

libppix-editortools-perl: set of tools for editors to use for manipulating Perl via PPI

 PPIx::EditorTools is a set of tools designed to be used by IDEs and Editors
 to manipulate Perl code. It provides base classes and utility methods for
 manipulating Perl via PPI.