libprelude 0.9.22-3ubuntu1 source package in Ubuntu

Changelog

libprelude (0.9.22-3ubuntu1) karmic; urgency=low

  * Merge with debian unstable, Ubuntu remaining changes:
    - Build-Depends on libltdl7-dev.

libprelude (0.9.22-3) unstable; urgency=low

  * Add build-dep on pkg-config (Closes: #529833)

 -- Alessio Treglia <email address hidden>   Mon, 01 Jun 2009 14:18:03 +0200

Upload details

Uploaded by:
Alessio Treglia on 2009-06-01
Uploaded to:
Karmic
Original maintainer:
MOTU
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libprelude_0.9.22.orig.tar.gz 2.5 MiB fab19e886ef5d7da90e275332be72ad2f3543fffb6656d8babeef90a65e43cd6
libprelude_0.9.22-3ubuntu1.diff.gz 5.3 KiB 7e46d4a98b279ed27eb8393f91c992940ae0b207cc271f1d03928faac0d22789
libprelude_0.9.22-3ubuntu1.dsc 1.3 KiB 78a669ceffe240e7b9a1b57f1754123c0ae1f30ae26f7571a47272630a3f9ca5

Available diffs

View changes file

Binary packages built by this source

libprelude-dev: No summary available for libprelude-dev in ubuntu karmic.

No description available for libprelude-dev in ubuntu karmic.

libprelude-perl: No summary available for libprelude-perl in ubuntu karmic.

No description available for libprelude-perl in ubuntu karmic.

libprelude2: No summary available for libprelude2 in ubuntu karmic.

No description available for libprelude2 in ubuntu karmic.

libprelude2-dbg: No summary available for libprelude2-dbg in ubuntu karmic.

No description available for libprelude2-dbg in ubuntu karmic.

python-prelude: No summary available for python-prelude in ubuntu karmic.

No description available for python-prelude in ubuntu karmic.