Change log for libpreludedb package in Ubuntu

142 of 42 results
Deleted in disco-proposed on 2019-02-06 (Reason: Defer the mysql-8.0 transition, not ready to happen yet f...)
libpreludedb (4.1.0-2ubuntu4) disco; urgency=medium

  * No-change rebuild against libmysqlclient21

 -- Steve Langasek <email address hidden>  Fri, 01 Feb 2019 18:06:19 +0000

Available diffs

Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-03
Deleted in disco-proposed (Reason: moved to release)
libpreludedb (4.1.0-2ubuntu3) disco; urgency=medium

  * No-change rebuild to build without python3.6 support.

 -- Matthias Klose <email address hidden>  Sat, 03 Nov 2018 12:07:43 +0000

Available diffs

Superseded in disco-release on 2018-11-03
Published in cosmic-release on 2018-07-26
Deleted in cosmic-proposed (Reason: moved to release)
libpreludedb (4.1.0-2ubuntu2) cosmic; urgency=medium

  * Another test needs tweaking to pass with --as-needed.

 -- Michael Hudson-Doyle <email address hidden>  Thu, 26 Jul 2018 14:37:41 +1200
Superseded in cosmic-proposed on 2018-07-26
libpreludedb (4.1.0-2ubuntu1) cosmic; urgency=medium

  * Fix ftbfs when --as-needed is the default.

 -- Michael Hudson-Doyle <email address hidden>  Wed, 25 Jul 2018 22:02:59 +1200

Available diffs

Superseded in cosmic-proposed on 2018-07-25
libpreludedb (4.1.0-2build1) cosmic; urgency=medium

  * No-change rebuild to add python3.7 support.

 -- Matthias Klose <email address hidden>  Thu, 28 Jun 2018 09:26:22 +0000
Superseded in cosmic-proposed on 2018-06-28
libpreludedb (4.1.0-2) unstable; urgency=medium

  * Update dependencies (Closes: #896240, #896266)
  * Bump Standard-Version to 4.1.4, no changes needed

 -- Thomas Andrejak <email address hidden>  Mon, 30 Apr 2018 00:10:00 +0200
Superseded in cosmic-release on 2018-07-26
Published in bionic-release on 2018-04-04
Deleted in bionic-proposed (Reason: moved to release)
libpreludedb (4.1.0-1) unstable; urgency=medium

  * Bump version 4.1.0 (Closes: #892553)
    - remove unnecessary patch: 006-update-gtkdoc-files.patch
    - Update dependencies: libprelude 4.1 is required
  * d/control:
    - Update descriptions
    - Add multiarch fields
  * d/rules: add missing include architecture.mk
  * Update copyrights dates
  * Add symbols for libpreludedb7 and libpreludedbcpp2

 -- Thomas Andrejak <email address hidden>  Sun, 11 Mar 2018 12:00:00 +0200

Available diffs

Superseded in bionic-release on 2018-04-04
Deleted in bionic-proposed on 2018-04-06 (Reason: moved to release)
libpreludedb (3.1.0-2) unstable; urgency=medium

  * Bump Standard-Version to 4.1.3, no changes needed
  * Bump debhelper version to 11
  * Update compat file from 10 to 11
  * New patches:
    - 007-update_m4_postgresql.patc
      Fix compatibility with new libpq (Closes: #887940)
    - 008-Fix_libdir_definition.patch
      Fix libdir definition (Closes: #722799)
  * Update d/control Vcs-* entries to migrate to Salsa

 -- Thomas Andrejak <email address hidden>  Sat, 10 Feb 2018 01:00:00 +0200

Available diffs

Superseded in bionic-release on 2018-02-11
Deleted in bionic-proposed on 2018-02-13 (Reason: moved to release)
libpreludedb (3.1.0-1) unstable; urgency=medium

  * Push to unstable
  * Add Thomas Andrejak as uploader in d/control
  * Bump Standard-Version to 4.1.1, no changes needed
  * Remove trailing whitespace in d/changelog

 -- Thomas Andrejak <email address hidden>  Mon, 20 Nov 2017 01:00:00 +0200

Available diffs

Superseded in bionic-release on 2017-11-22
Published in artful-release on 2017-08-10
Deleted in artful-proposed (Reason: moved to release)
libpreludedb (1.0.0-2.3ubuntu7) artful; urgency=medium

  * No-change rebuild for perl 5.26.0.

 -- Matthias Klose <email address hidden>  Wed, 26 Jul 2017 20:08:58 +0000
Superseded in artful-release on 2017-08-10
Deleted in artful-proposed on 2017-08-11 (Reason: moved to release)
libpreludedb (1.0.0-2.3ubuntu6) artful; urgency=medium

  * No-change rebuild against libprelude23.

 -- Mattia Rizzolo <email address hidden>  Fri, 30 Jun 2017 02:56:57 +0200
Superseded in bionic-release on 2017-11-24
Deleted in bionic-proposed on 2017-11-25 (Reason: moved to release)
libpreludedb (1.0.0-2.4) unstable; urgency=medium

  * Non-maintainer upload.
  * Mickael Profeta has retired, promote Pierre Chifflier from Uploaders to
    Maintainer.  (Closes: #838923)
  * Switch Build-Depends to default-libmysqlclient-dev.
    (Closes: #845867, #790467)
  * Use dh_autoreconf.  (Closes: #744617, #558580)
  * Add missing Build-Depends: dh-python.
  * Add missing build-arch/build-indep targets.
  * Switch to source format 3.0 (quilt).

 -- Andreas Beckmann <email address hidden>  Thu, 12 Jan 2017 17:03:47 +0100
Superseded in artful-release on 2017-06-30
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
libpreludedb (1.0.0-2.3ubuntu5) zesty; urgency=medium

  * No-change rebuild for perl 5.24 transition

 -- Iain Lane <email address hidden>  Mon, 24 Oct 2016 10:27:44 +0100
Superseded in zesty-release on 2016-11-01
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-04-07
Deleted in xenial-proposed (Reason: moved to release)
libpreludedb (1.0.0-2.3ubuntu4) xenial; urgency=medium

  * Rebuild against libmysqlclient20.

 -- Robie Basak <email address hidden>  Tue, 05 Apr 2016 12:28:03 +0000
Superseded in xenial-release on 2016-04-07
Deleted in xenial-proposed on 2016-04-08 (Reason: moved to release)
libpreludedb (1.0.0-2.3ubuntu3) xenial; urgency=medium

  * Rebuild for Perl 5.22.1.

 -- Colin Watson <email address hidden>  Fri, 18 Dec 2015 10:37:11 +0000
Superseded in xenial-release on 2016-01-06
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
libpreludedb (1.0.0-2.3ubuntu2) wily; urgency=medium

  * No-change rebuild against libprelude2v5

 -- Steve Langasek <email address hidden>  Mon, 10 Aug 2015 23:26:38 +0000
Superseded in wily-release on 2015-08-12
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
libpreludedb (1.0.0-2.3ubuntu1) vivid; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - debian/control, debian/rules:
      + Use dh-autoreconf to update config.{sub,guess}
        and libtool macros. (Closes: #744617)
 -- Artur Rona <email address hidden>   Fri, 09 Jan 2015 01:44:38 +0100
Superseded in vivid-release on 2015-01-09
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
libpreludedb (1.0.0-2.2ubuntu2) utopic; urgency=medium

  * Build using dh-autoreconf.
 -- Matthias Klose <email address hidden>   Mon, 25 Aug 2014 11:55:02 +0200
Superseded in utopic-proposed on 2014-08-25
libpreludedb (1.0.0-2.2ubuntu1) utopic; urgency=medium

  * Resynchronise with Debian.  Remaining changes:
    - Use dh_autotools-dev to update config.{sub,guess} for new ports.

Superseded in utopic-release on 2014-08-27
Published in trusty-release on 2013-10-24
Deleted in trusty-proposed (Reason: moved to release)
libpreludedb (1.0.0-2.1ubuntu1) trusty; urgency=low

  * Use dh_autotools-dev to update config.{sub,guess} for new ports.
 -- Adam Conrad <email address hidden>   Wed, 23 Oct 2013 14:45:53 -0600
Superseded in trusty-proposed on 2013-10-23
libpreludedb (1.0.0-2.1build1) trusty; urgency=low

  * Rebuild for Perl 5.18.
 -- Colin Watson <email address hidden>   Wed, 23 Oct 2013 09:30:27 +0100
Superseded in trusty-release on 2013-10-24
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
libpreludedb (1.0.0-2.1) unstable; urgency=low


  * Non-maintainer upload.
  * Convert to dh_python2 (Closes: #616869).
  * libmissing/stdio.in.h:
    - Do not try to warn about gets risks if it is not defined, fix
      FTBFS with eglibc 2.17 (Closes: #701403).

 -- Luca Falavigna <email address hidden>  Thu, 30 May 2013 20:42:16 +0200
Superseded in saucy-release on 2013-06-10
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
libpreludedb (1.0.0-1.1ubuntu1) raring; urgency=low

  * Conditionalised gets(3) check, fixing FTBFS.
 -- Daniel T Chen <email address hidden>   Mon, 22 Apr 2013 17:54:45 -0400

Available diffs

Superseded in raring-release on 2013-04-22
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-11-24
libpreludedb (1.0.0-1.1build2) precise; urgency=low

  * Rebuild for libmysqlclient transition
 -- Clint Byrum <email address hidden>   Wed, 23 Nov 2011 23:41:39 -0800

Available diffs

Superseded in precise-release on 2011-11-24
libpreludedb (1.0.0-1.1build1) precise; urgency=low

  * Rebuild for Perl 5.14.
 -- Colin Watson <email address hidden>   Wed, 16 Nov 2011 14:02:44 +0000

Available diffs

Superseded in precise-release on 2011-11-16
Obsolete in oneiric-release on 2015-04-24
libpreludedb (1.0.0-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Remove references to other libraries from dependency_libs field
    (Closes: #620938)
 -- Angel Abad <email address hidden>   Tue,  14 Jun 2011 10:48:48 +0000

Available diffs

Superseded in oneiric-release on 2011-06-14
libpreludedb (1.0.0-1ubuntu2) oneiric; urgency=low

  * Rebuild for Perl 5.12.
 -- Colin Watson <email address hidden>   Mon, 16 May 2011 15:11:47 +0100

Available diffs

Superseded in oneiric-release on 2011-05-16
Obsolete in natty-release on 2013-06-04
libpreludedb (1.0.0-1ubuntu1) natty; urgency=low

  * debian/rules: Wipe out dependency_libs in libtool la file
    (Policy 10.2)
 -- Andreas Moog <email address hidden>   Tue, 05 Apr 2011 08:34:34 +0200

Available diffs

Superseded in natty-release on 2011-04-05
libpreludedb (1.0.0-1build1) natty; urgency=low

  * Rebuild to add support for python 2.7.
 -- Matthias Klose <email address hidden>   Fri, 03 Dec 2010 00:03:47 +0000

Available diffs

Superseded in natty-release on 2010-12-03
Obsolete in maverick-release on 2013-03-05
libpreludedb (1.0.0-1) unstable; urgency=low

  * Imported Upstream version 1.0.0

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
libpreludedb (0.9.15.3-1) unstable; urgency=low

  * New Upstream Version
  * Update description (Prelude is a SIM/SIEM, not an IDS)
  * Add alternative build-dep on libmysqlclient-dev to build with MySQL 5.1

 -- Alessio Treglia <email address hidden>   Mon,  03 Aug 2009 15:03:08 +0100

Available diffs

Superseded in karmic-release on 2009-08-03
libpreludedb (0.9.15.2-1ubuntu1) karmic; urgency=low

  * Merge from debian unstable, Ubuntu remaining changes:
    - debian/rules: Append --install-layout=deb to setup.py install arguments
      to build with Python 2.6.
    - debian/control: Bump python-all-dev build-dependency.

Superseded in karmic-release on 2009-07-16
libpreludedb (0.9.15.1-3ubuntu1) karmic; urgency=low

  * Append --install-layout=deb to setup.py install arguments to build
    with Python 2.6.
  * Bump python-all-dev build-dependency.

Superseded in karmic-release on 2009-06-02
Obsolete in jaunty-release on 2013-02-28
libpreludedb (0.9.14.1-2ubuntu2) jaunty; urgency=low

  * No-change rebuild to fix lpia shared library dependencies.

 -- Colin Watson <email address hidden>   Thu, 19 Mar 2009 14:43:57 +0000
Superseded in jaunty-release on 2009-03-19
libpreludedb (0.9.14.1-2ubuntu1) jaunty; urgency=low

  * Python 26 transition:
    - debian/rules:
      + Include /usr/share/python/python.mk.
      + Use py_setup_install_args macro to install everything in the right
        installation path.

 -- Alessio Treglia <email address hidden>   Sun, 15 Mar 2009 10:51:22 +0100

Available diffs

Superseded in jaunty-release on 2009-03-15
Obsolete in intrepid-release on 2013-02-20
libpreludedb (0.9.14.1-2) unstable; urgency=low

  * Update watch file
  * Bump standards version (no changes)
  * Update dependencies

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  04 Jul 2008 08:44:15 +0100

Available diffs

Superseded in intrepid-release on 2008-07-04
libpreludedb (0.9.14.1-1) unstable; urgency=low

  * New upstream release

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
libpreludedb (0.9.13-2) unstable; urgency=low

  * Backport patch r9907 from upstream:
    revent MySQL session from timing out after 8 hours of inactivity.

Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
libpreludedb (0.9.12-2) unstable; urgency=low

  * Make libpreludedb packages depend on libprelude
  * Update my email address

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  13 Jun 2007 10:39:23 +0100
Superseded in gutsy-release on 2007-06-13
libpreludedb (0.9.12-1) unstable; urgency=low

  * New upstream release
  * Add watch file

Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
libpreludedb (0.9.10-1) unstable; urgency=low

  * New upstream release

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  07 Nov 2006 02:39:36 +0000
Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
libpreludedb (0.9.7.1-1) unstable; urgency=low

  * New upstream release
  * Modify copyright to include LGPL part 
  * Add dependency on libgnutls-dev

142 of 42 results