libproxy 0.3.1-2ubuntu6.1 source package in Ubuntu

Changelog

libproxy (0.3.1-2ubuntu6.1) oneiric-security; urgency=low

  * SECURITY UPDATE: possible remote code execution via buffer overflow
    - debian/patches/02_CVE-2012-4505.patch: validate maximum pac size in
      src/lib/pac.c.
    - CVE-2012-4505
 -- Marc Deslauriers <email address hidden>   Tue, 06 Nov 2012 09:37:33 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2012-11-06
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libproxy_0.3.1.orig.tar.gz 396.9 KiB 0b93f1d6b00fb47a4c67ffd0cab8cc40e67a7fe1b042be8a37fb6582bee7c156
libproxy_0.3.1-2ubuntu6.1.diff.gz 5.8 KiB 60f065e79f0248a278420091c56f4effc9fb764d332019192b5ff41124f18ba1
libproxy_0.3.1-2ubuntu6.1.dsc 2.3 KiB be78895d341871b20133c1a384436cecc2a8a682c7a22ea76732b06b610a4279

View changes file

Binary packages built by this source

libproxy-dev: No summary available for libproxy-dev in ubuntu oneiric.

No description available for libproxy-dev in ubuntu oneiric.

libproxy-tools: No summary available for libproxy-tools in ubuntu oneiric.

No description available for libproxy-tools in ubuntu oneiric.

libproxy0: No summary available for libproxy0 in ubuntu oneiric.

No description available for libproxy0 in ubuntu oneiric.

python-libproxy: No summary available for python-libproxy in ubuntu oneiric.

No description available for python-libproxy in ubuntu oneiric.