libqb 0.16.0.real-1ubuntu5 source package in Ubuntu

Changelog

libqb (0.16.0.real-1ubuntu5) trusty; urgency=medium

  * d/p/increase-the-length-of-description-field.patch: increase the
    length of description field. (LP: #1595627)

 -- Eric Desrochers <email address hidden>  Fri, 24 Jun 2016 11:32:36 +0200

Upload details

Uploaded by:
Eric Desrochers on 2016-06-24
Sponsored by:
Louis Bouchard
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty updates on 2016-07-04 main libs

Downloads

File Size SHA-256 Checksum
libqb_0.16.0.real.orig.tar.gz 148.6 KiB 9512a78a1f78916cfc9436cbd1d5a129b5171eae4b6bd11f4f7cc8b0bd9ba3af
libqb_0.16.0.real-1ubuntu5.debian.tar.xz 5.4 KiB 752b0e96f9a39414b8a456e09478ed92dbd896ba8185bd6b4ba65bdee5c49d67
libqb_0.16.0.real-1ubuntu5.dsc 2.0 KiB 97b1bb0da1a2814041198da35ca98d4f3d6273f63a366e09bc9c60dbb58593ee

View changes file

Binary packages built by this source

libqb-dev: high performance client server features library (devel files)

 libqb provides a set of high performance client-server reusable features. It
 offers high performance logging, tracing, IPC and poll. Its initial features
 were spun off the Corosync cluster communication suite to make the accessible
 easier for other projects.
 .
 This package contains libqb's development files. You will need it if you plan
 to develop applications using any of libqb's features.

libqb0: high performance client server features library

 libqb provides a set of high performance client-server reusable features. It
 offers high performance logging, tracing, IPC and poll. Its initial features
 were spun off the Corosync cluster communication suite to make the accessible
 easier for other projects.
 ..
 You'll need this package when installing the Pacemaker cluster manager (1.1.7
 or higher) as it makes use of functions provided by this library.

libqb0-dbgsym: debug symbols for package libqb0

 libqb provides a set of high performance client-server reusable features. It
 offers high performance logging, tracing, IPC and poll. Its initial features
 were spun off the Corosync cluster communication suite to make the accessible
 easier for other projects.
 ..
 You'll need this package when installing the Pacemaker cluster manager (1.1.7
 or higher) as it makes use of functions provided by this library.