libqtpas 2.5-18 source package in Ubuntu

Changelog

libqtpas (2.5-18) unstable; urgency=medium

  * Update .symbols file again, this time for armel
    - This is getting ridiculous - future versions of this library
      should compile with default-hidden symbol visibility and mark
      symbols that are actually supposed to be used by the library
      users as visible explicitly.

 -- Matthias Klumpp <email address hidden>  Wed, 31 Aug 2016 10:48:17 +0200

Upload details

Uploaded by:
Pascal Packaging Team on 2016-08-31
Uploaded to:
Sid
Original maintainer:
Pascal Packaging Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe misc
Zesty release on 2016-11-04 universe misc

Downloads

File Size SHA-256 Checksum
libqtpas_2.5-18.dsc 2.0 KiB fbda2e9440b4b7590e53fb479a17549dab482afd75ea3ffa2f47a018015638d9
libqtpas_2.5.orig.tar.gz 463.6 KiB a33442784ebabb330ef63099a6c521d7a08d89cad30970051e5d8915dfc78582
libqtpas_2.5-18.debian.tar.xz 38.2 KiB 362c3434bd7adc34c29c168a51b15d14b29d83e2f0889a96fe226d51660ee8fc

Available diffs

No changes file available.

Binary packages built by this source

libqt4pas-dev: Development files for Qt4Pas

 Provides interface for Pascal applications
 to the Qt4 C++ libraries.
 This binding does not cover the whole Qt4 framework, it
 just contains all classes needed to use Qt as a widgetset.
 .
 This package contains files needed to develop
 Qt4 based applications with Pascal.

libqt4pas5: Qt4 interface bindings for Pascal

 Provides interface for Pascal applications
 to the Qt4 C++ libraries.
 This binding does not cover the whole Qt4 framework, it
 just contains all classes needed to use Qt as a widgetset.