libquvi 0.9.3-1.2 source package in Ubuntu

Changelog

libquvi (0.9.3-1.2) unstable; urgency=medium

  [ Andreas Henriksson ]
  * Non-maintainer upload with maintainer permission.
    - import missing parts of old unstable branch to experimental branch.

  [ Tim Lunn ]
  * Merge missing debian revisions 0.4.1-2.1 and 0.4.1-3
  * Drop lua-scripts-below-cwd.patch, no longer applies
  * debian/rules: remove obsolete dh_auto_configure overrides

 -- Andreas Henriksson <email address hidden>  Thu, 18 Feb 2016 17:55:44 +0100

Upload details

Uploaded by:
Alejandro Garrido Mota on 2016-02-18
Uploaded to:
Sid
Original maintainer:
Alejandro Garrido Mota
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe libs
Bionic release on 2017-10-24 universe libs
Artful release on 2017-04-20 universe libs

Downloads

File Size SHA-256 Checksum
libquvi_0.9.3-1.2.dsc 2.1 KiB b428dd8dd7f301ae86ae0b5ce5ef012874b98f15b64d2b9d8ad179c31424ea96
libquvi_0.9.3.orig.tar.xz 363.3 KiB 894182cbc8858bf4dc5ae3f56661967a12d5677a931679730df1fa533af6187b
libquvi_0.9.3-1.2.debian.tar.xz 19.8 KiB 8aa02a5d21d4ba8b2291f3359d7eb157558fb5ef8c18665f7388ddd9210ce482

Available diffs

No changes file available.

Binary packages built by this source

libquvi-0.9-0.9.3: library for parsing video download links (runtime libraries)

 Library to parse Adobe flash video download links. It supports Youtube
 and other similar video websites. It provides access to functionality and
 data through an API, and does not enable or require the use of the
 flash technology.

libquvi-0.9-0.9.3-dbgsym: No summary available for libquvi-0.9-0.9.3-dbgsym in ubuntu xenial.

No description available for libquvi-0.9-0.9.3-dbgsym in ubuntu xenial.

libquvi-0.9-dev: library for parsing video download links (development package)

 Library to parse Adobe flash video download links. It supports Youtube
 and other similar video websites. It provides access to functionality and
 data through an API, and does not enable or require the use of the
 flash technology.
 .
 This package provides the necessary files to compile programs which
 use libquvi.

libquvi-0.9-doc: No summary available for libquvi-0.9-doc in ubuntu yakkety.

No description available for libquvi-0.9-doc in ubuntu yakkety.