Change log for libregexp-assemble-perl package in Ubuntu

113 of 13 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-04-08
Superseded in xenial-release on 2016-04-08
Deleted in xenial-proposed (Reason: moved to release)
libregexp-assemble-perl (0.36-1) unstable; urgency=low

  * Team upload

  [ Xavier Guimard ]
  * Update short description (Closes: #715575)

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ Florian Schlichting ]
  * Add debian/upstream/metadata
  * Import upstream version 0.36
  * Update examples path
  * Drop spelling-errors.patch (applied upstream),
    refresh install-regexp-assemble.patch
  * Fix d/copyright paragraph order
  * Declare compliance with Debian Policy 3.9.6
  * Mark package autopkgtest-able

 -- Florian Schlichting <email address hidden>  Mon, 14 Sep 2015 22:22:59 +0200

Available diffs

Superseded in xenial-release on 2015-10-25
Obsolete in wily-release on 2018-01-22
Superseded in wily-release on 2015-07-21
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
libregexp-assemble-perl (0.35-8) unstable; urgency=low


  [ gregor herrmann ]
  * debian/watch: update to ignore development releases.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Xavier Guimard ]
  * Correct upstream license which is "Artistic or GPL-1+" and not "Artistic
    or GPL-2"
  * Bump Standards-Version to 3.9.4
  * Remove DMUA flag
  * Clean and join previous patches:
    + add spelling errors patch
    + add regexp-assemble in exe_files with a patch (better than an override
      to generate manpage)
    + add an override in debian/rules to correct interpreter path
  * Add eg/* into examples
  * Update short description

 -- Xavier Guimard <email address hidden>  Mon, 01 Apr 2013 13:40:20 +0200

Available diffs

Superseded in saucy-release on 2013-04-29
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
libregexp-assemble-perl (0.35-7) unstable; urgency=low


  * Change description into a noun phrase
  * Little errors in copyright (not Format 1.0)

 -- Xavier Guimard <email address hidden>  Sat, 30 Jun 2012 17:19:08 +0200

Available diffs

Superseded in quantal-release on 2012-07-01
libregexp-assemble-perl (0.35-6) unstable; urgency=low


  * Join Debian Perl project
  * convert to Copyright Format 1.0
  * add Vcs-* fields

 -- Xavier Guimard <email address hidden>  Sat, 09 Jun 2012 09:19:07 +0200

Available diffs

Superseded in quantal-release on 2012-06-24
libregexp-assemble-perl (0.35-5) unstable; urgency=low


  * Change pb introduced by 0.35-4
    - missing-field-in-dep5-copyright
    - obsolete-field-in-dep5-copyright
      * format-specification format
      * upstream-maintainer upstream-contact
    - unused-license-paragraph-in-dep5-copyright
  * Verified using 'lintian --keep-lab -L "+>=minor/possible"'

 -- Xavier Guimard <email address hidden>  Fri, 30 Mar 2012 07:01:20 +0200

Available diffs

Superseded in quantal-release on 2012-05-01
Published in precise-release on 2011-10-25
libregexp-assemble-perl (0.35-2) unstable; urgency=low

  * Add build-arch target
  * Standards-Version to 3.9.2
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  25 Oct 2011 08:32:59 +0000

Available diffs

Superseded in precise-release on 2011-10-25
libregexp-assemble-perl (0.35-1) unstable; urgency=low

  * New upstream release
  * Should close problems to run it with Perl 5.14 (Closes: #629285)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:10:32 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
libregexp-assemble-perl (0.34-6) unstable; urgency=low

  * Update package description (Closes: #612719)
  * Change name of assemble script to regexp-assemble (Closes: #603812)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:10:12 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
libregexp-assemble-perl (0.34-5) unstable; urgency=low

  * Install assemble in /usr/bin (Closes: #598712)
  * Uploaded with old gpg key

Available diffs

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
libregexp-assemble-perl (0.34-3) unstable; urgency=low

  * syntax error in extended description (Closes: #584774)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  08 Jun 2010 19:55:47 +0100

Available diffs

Superseded in maverick-release on 2010-06-08
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
libregexp-assemble-perl (0.34-2) unstable; urgency=low

  * Invalid origine file
  * Fix documentation includes dh-make-perl boilerplate in long description
    (Closes: #507471)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  15 Dec 2008 10:20:40 +0000

Available diffs

Superseded in jaunty-release on 2008-12-15
Obsolete in intrepid-release on 2013-02-20
libregexp-assemble-perl (0.34-1) unstable; urgency=low

  * New upstream release

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  25 Jun 2008 17:21:24 +0100

Available diffs

Superseded in intrepid-release on 2008-06-25
libregexp-assemble-perl (0.32-1) unstable; urgency=low

  * Initial Release (Closes: #469186)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  07 May 2008 10:38:17 +0100
113 of 13 results