libretro-desmume 0.9.11+git20160819+dfsg1-2 source package in Ubuntu

Changelog

libretro-desmume (0.9.11+git20160819+dfsg1-2) unstable; urgency=medium

  * Team upload

  [ Jeremy Bicha ]
  * Import packaging to https://salsa.debian.org
  * Add minimal debian/gbp.conf
  * Use dh-exec instead of manual .sh script for install file
  * Add Appstream metadadata and .libretro file for integration with GNOME Games
    (Closes: #911328)

  [ Edmund Grimley Evans ]
  * Disable JIT on architectures except for armhf and x86 to fix FTBFS
    (Closes: #863140)

 -- Jeremy Bicha <email address hidden>  Sat, 02 Mar 2019 18:51:39 -0500

Upload details

Uploaded by:
Debian Games Group on 2019-03-03
Uploaded to:
Sid
Original maintainer:
Debian Games Group
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2019-03-03 universe misc

Downloads

File Size SHA-256 Checksum
libretro-desmume_0.9.11+git20160819+dfsg1-2.dsc 2.1 KiB 5c2ddd8560fa26ef7a544847208435a27abe3a5139a98810cccb0450d01e46b1
libretro-desmume_0.9.11+git20160819+dfsg1.orig.tar.gz 1.2 MiB cf4e963a4ffefeee51d9aa06289086b47fbf3cd940089a5a65a7f67220c3a90a
libretro-desmume_0.9.11+git20160819+dfsg1-2.debian.tar.xz 7.4 KiB ad123101e523f8bb823867760849f6f9ce2db4d0be2a2fad3ca37aeeacec8354

No changes file available.

Binary packages built by this source

libretro-desmume: Libretro wrapper for DeSmuME

 This wrapper makes DeSmuME core API compatible with libretro, thus allowing its
 use with libretro frontends, such as RetroArch.
 .
 DeSmuME attempts to emulate, as faithfully as possible, the Nintendo DS and
 Nintendo DS Lite handheld game consoles. Nintendo DSi is not supported.
 .
 Nintendo DS, Nintendo DS Lite and Nintendo DSi are registered trademarks of
 Nintendo of America Inc. DeSmuME is not affiliated with or endorsed by any of
 the companies mentioned.

libretro-desmume-dbgsym: debug symbols for libretro-desmume