librouter-simple-perl 0.17-1 source package in Ubuntu

Changelog

librouter-simple-perl (0.17-1) unstable; urgency=medium

  * Team upload.
  * Add debian/upstream/metadata.
  * Import upstream version 0.17.
  * Move libmodule-build-perl from Build-Depends-Indep to Build-Depends.
  * Mark package as autopkgtest-able.
  * Add bug closer in 0.16-1 changelog entry for completeness.

 -- gregor herrmann <email address hidden>  Sat, 20 Jun 2015 19:28:02 +0200

Upload details

Uploaded by:
Debian Perl Group
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe perl
Focal release universe perl
Bionic release universe perl
Xenial release universe perl

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
librouter-simple-perl_0.17-1.dsc 2.3 KiB e183f5a295b7c6c0010f1525e98c339a572dc95d439020570269e2ad164e190b
librouter-simple-perl_0.17.orig.tar.gz 19.5 KiB 334615620f38eee15620ccdbf2dbd8b0a403ba1610e5b27d51737d8b0fb0c89d
librouter-simple-perl_0.17-1.debian.tar.xz 2.2 KiB 517a85e334df40dc2b8a035176724748536117b9d6f1158f88d3de83ec469151

Available diffs

No changes file available.

Binary packages built by this source

librouter-simple-perl: simple HTTP router for web applications

 Router::Simple is a simple router class. Its main purpose is to serve
 as a dispatcher for web applications. Router::Simple can match against
 PSGI $env directly, which means it's easy to use with PSGI supporting
 web frameworks.